Results 1 to 3 of 3

Thread: deja-dup does not appear anymore in the tray

  1. #1
    Join Date
    May 2015
    Location
    Italy
    Posts
    379

    Default deja-dup does not appear anymore in the tray

    Hi all,
    since a few weeks I have a problem with the deja-dup backup software: previously, when the backup was triggered, the deja-dup icon would appear in the tray, allowing to monitor the state of the backup process. Now the icon does not appear anymore, though the backup process is correctly working as before.

    All the other programs that usually showed their icon in the tray still work as expected: only deja-dup has disappeared.

    Does anybody experience the same problem?

    Thank you in advance
    Cris
    Desktop: OpenSUSE Tumbleweed (x86_64) - AMD FX-8350 Eight-Core Processor, 16Gb RAM, 120GB Samsung Evo 840 SSD
    Laptop: OpenSUSE Tumbleweed (x86_64) - Thinkpad T440 - Intel i5-4210U, 12Gb RAM, 250GB Samsung EVO 750 SSD

  2. #2
    Join Date
    Jan 2014
    Location
    Erlangen
    Posts
    1,116

    Default Re: deja-dup does not appear anymore in the tray

    Quote Originally Posted by Cris70 View Post
    Hi all,
    since a few weeks I have a problem with the deja-dup backup software: previously, when the backup was triggered, the deja-dup icon would appear in the tray, allowing to monitor the state of the backup process. Now the icon does not appear anymore, though the backup process is correctly working as before.

    All the other programs that usually showed their icon in the tray still work as expected: only deja-dup has disappeared.

    Does anybody experience the same problem?

    Thank you in advance
    Cris
    The same happened to me with NetworkManager. I quit graphical session, logged into terminal and moved .config/plasma-org.kde.plasma.desktop-appletsrc. Upon graphical login the applet of NetworkManager worked again.
    AMD Athlon 4850e (2009), openSUSE 13.1, KDE 4, Intel i3-4130 (2014), i7-6700K (2016), i5-8250U (2018), openSUSE Tumbleweed, KDE Plasma 5

  3. #3
    Join Date
    May 2015
    Location
    Italy
    Posts
    379

    Default Re: deja-dup does not appear anymore in the tray

    Quote Originally Posted by karlmistelberger View Post
    The same happened to me with NetworkManager. I quit graphical session, logged into terminal and moved .config/plasma-org.kde.plasma.desktop-appletsrc. Upon graphical login the applet of NetworkManager worked again.
    Thank you karlmistelberger!
    I will try and report back!

    Cris
    Desktop: OpenSUSE Tumbleweed (x86_64) - AMD FX-8350 Eight-Core Processor, 16Gb RAM, 120GB Samsung Evo 840 SSD
    Laptop: OpenSUSE Tumbleweed (x86_64) - Thinkpad T440 - Intel i5-4210U, 12Gb RAM, 250GB Samsung EVO 750 SSD

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •