Results 1 to 3 of 3

Thread: lensfun update

  1. #1
    Join Date
    Aug 2008
    Location
    Little Exuma, Bahamas
    Posts
    699

    Default lensfun update

    lensfun-0.3.95 is still an alpha, however it is the first version that contains correction data for the two Fuji lenses I use primarily, so I'd like to try it. Has anyone packaged this version for use with Leap 15?
    MS user 1988-2008, Linux user 1998-present, openSUSE user since 2004
    (The first computer I used had a punch card reader)

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,519
    Blog Entries
    15

    Default Re: lensfun update

    Quote Originally Posted by caprus View Post
    lensfun-0.3.95 is still an alpha, however it is the first version that contains correction data for the two Fuji lenses I use primarily, so I'd like to try it. Has anyone packaged this version for use with Leap 15?
    Hi
    I would suggest contacting the maintainers direct;
    https://build.opensuse.org/package/s...aphics/lensfun

    Else raise a bug report to see if it can be updated, remember newer versions won't get backported, but maybe the data can be....
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    Join Date
    Aug 2008
    Location
    Little Exuma, Bahamas
    Posts
    699

    Default Re: lensfun update

    Quote Originally Posted by malcolmlewis View Post
    Hi
    I would suggest contacting the maintainers direct;
    https://build.opensuse.org/package/s...aphics/lensfun....
    I didn't have a whole lot of luck until I located this thread on the Darktable user list:
    https://www.mail-archive.com/darktab.../msg03917.html

    The solution turned out to be incredibly simple, 'though incredibly poorly documented (at least insomuch as I could tell)

    1. Install the lensfun-tools package with zypper or YaST
    2. run lensfun-update-data script


    That's it.
    MS user 1988-2008, Linux user 1998-present, openSUSE user since 2004
    (The first computer I used had a punch card reader)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •