Hi all,

I've got a strange problem. I have create an application that correctly works on my Opensuse 42.1 with kernel: 4.1.12-1-default [A]but it does not in another with OpenSuse 42.1 in kernel 4.12.14 [B].

The problem is that I cannot see the icons! the only thing I have noticed is that I see the message: "libGl error: failed to create dri screen" and "libpng error: bad parameters to zlib".

In system A, zlib1 is Version: 1.2.8-6.4 while in system B is 1.2.8-8.1


In system A doing a zypper search I see that I have installed libpng12-0 libpng15-15 libpng16-16 libpng16-compat-devel libpng16-devel

while in system B only libpng16-16.

Any hints?

Cheers