Quote Originally Posted by Thalassius View Post
Gsmartcontrol's official Debian repo: https://software.opensuse.org/downlo...=gsmartcontrol
The problem with that repository key is that it is only 1024 bits and modern versions of apt and apt-get will not accept anything less than 2048. Unfortunately, the error messages from apt/apt-get do not make any of this clear.