Results 1 to 3 of 3

Thread: kmail+smapassassin+imap, randomly mails are not filtered

  1. #1

    Default kmail+smapassassin+imap, randomly mails are not filtered

    kmail
    2 imap accounts
    spamassassin

    randomly
    - when i start my pc and open for the first time a kde session the first mails are not filtered
    - along the day mails are not filtered

    do someone get a solution ?

    thanks
    OpenSuse Argon 15.1 x86_64,Asus Prime 250M-A, Intel Core i5-7400, 16 GB, Intel HD Graphics 630, Plugable usb-bt4le bluetooth 4.0 usb adapter, multicard reader USB 3.0 startech.com 35fcreadbu3, HP LaserJet 1220, Headset bluetooth 3.0 Philips SHQ7300

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    10,823
    Blog Entries
    1

    Default Re: kmail+smapassassin+imap, randomly mails are not filtered

    When you post about a complex topic like this,
    You need to describe in detail how you set up, and preferably also include a link to any guide you might have used.

    Generally speaking,
    A problem where a problem like what you describe happens intermittently suggests multiple/alternate flow paths.

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  3. #3
    Join Date
    Jan 2014
    Location
    Erlangen
    Posts
    826

    Default Re: kmail+smapassassin+imap, randomly mails are not filtered

    Quote Originally Posted by promeneur View Post
    kmail
    2 imap accounts
    spamassassin

    randomly
    - when i start my pc and open for the first time a kde session the first mails are not filtered
    - along the day mails are not filtered

    do someone get a solution ?

    thanks
    Experienced the same problem and duplicate mails. Fixed it by akondadictl fsck, akondadictl vacuum and akonadiconsole > browser > clear cache & akondadictl restart.
    AMD Athlon 4850e (2009), openSUSE 13.1, KDE 4, Intel i3-4130 (2014), i7-6700K (2016), i5-8250U (2018), openSUSE Tumbleweed, KDE Plasma 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •