Results 1 to 3 of 3

Thread: Sound works but volume very low

  1. #1
    Join Date
    Feb 2010
    Location
    nh,usa
    Posts
    146

    Default Sound works but volume very low

    Fresh install of V15 + KDE

    Whys does the sound not work right?

    The volume is very low when it is set very high.

    Seems related to Firefox in that the sound is sometimes ok, but then after browsing, the sound out the speaker goes way down, when the volume is set to 100%.

    A reboot fixes it sometimes but browsing eventually turns the volume down.

    Thank you.
    Regards,

    RIH5342

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    19,466
    Blog Entries
    1

    Default Re: Sound works but volume very low

    Quote Originally Posted by rih5342 View Post
    Fresh install of V15 + KDE

    Whys does the sound not work right?

    The volume is very low when it is set very high.

    Seems related to Firefox in that the sound is sometimes ok, but then after browsing, the sound out the speaker goes way down, when the volume is set to 100%.

    A reboot fixes it sometimes but browsing eventually turns the volume down.

    Thank you.
    Possible PulseAudio flat volumes behaviour?

    https://freedesktop.org/software/pul...en/volume.html
    https://wiki.archlinux.org/index.php/PulseAudio
    flat-volumes scales the device-volume with the volume of the "loudest" application. For example, raising the VoIP call volume will raise the hardware volume and adjust the music-player volume so it stays where it was, without having to lower the volume of the music-player manually. Defaults to yes upstream, but to no within Arch. Note: The default behavior upstream can sometimes be confusing and some applications, unaware of this feature, can set their volume to 100% at startup, potentially blowing your speakers or your ears. This is why Arch defaults to the classic (ALSA) behavior by setting this to no.
    openSUSE Leap 15.0; KDE Plasma 5

  3. #3
    Join Date
    Jan 2017
    Location
    Nürnberg, Germany
    Posts
    82

    Default Re: Sound works but volume very low

    Quote Originally Posted by deano_ferrari View Post
    As so often, Arch has one of the most useful package-specific wiki pages. Thanks for the pointer!

    Usually, if the volume of one of my programs is too low, I …
    • go to the Plasma Volume widget,
    • then select one of those little »pipe wrench« icons,
    • select »Raise maximum volume« (see image)
    • set volume to 150%



    But be careful, any system alert sounds may be much louder as well now. Don’t blow out your ears!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •