Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Choppy wireless mouse and keyboard

  1. #11

    Default Re: Choppy wireless mouse and keyboard

    Sorry, please find below an output for a regular user:

    System: Host: research Kernel: 4.12.14-lp150.12.45-default x86_64
    bits: 64 gcc: 7.3.1
    Desktop: Xfce 4.12.4 (Gtk 2.24.32) dm: lightdm
    Distro: openSUSE Leap 15.0
    Machine: Device: laptop System: LENOVO product: 4270CTO v: ThinkPad W520 serial: N/A
    Mobo: LENOVO model: 4270CTO serial: N/A
    UEFI: LENOVO v: 8BET66WW (1.46 ) date: 06/14/2018
    Chassis: type: 10 serial: N/A
    Battery BAT0: charge: 40.1 Wh 99.9% condition: 40.1/86.6 Wh (46%)
    volts: 12.5/11.1
    model: SANYO 45N1007 serial: 22766 status: Full
    CPU: Quad core Intel Core i7-2960XM (-HT-MCP-)
    arch: Sandy Bridge rev.7
    speed/max: 2691/3700 MHz
    Graphics: Card: NVIDIA GF106GLM [Quadro 2000M]
    bus-ID: 01:00.0 chip-ID: 10de:0dda
    Display Server: x11 (X.org 1.19.6 )
    drivers: modesetting (unloaded: fbdev,vesa)
    tty size: 80x24
    Network: Card-1: Intel 82579LM Gigabit Network Connection (Lewisville)
    driver: e1000e v: 3.2.6-k port: 6040
    bus-ID: 00:19.0 chip-ID: 8086:1502
    Card-2: Intel Centrino Advanced-N + WiMAX 6250 [Kilmer Peak]
    driver: iwlwifi bus-ID: 03:00.0 chip-ID: 8086:0089
    Drives: HDD Total Size: 4050.8GB (11.5% used)
    Info: Processes: 289 Uptime: 12:40 Memory: 7181.8/24050.7MB
    Init: systemd v: 234 runlevel: 5 default: graphical.target
    Gcc sys: 7.3.1
    Client: Shell (bash 4.4.231 running in xfce4-terminal) inxi: 2.3.40
    Quote Originally Posted by mrmazda View Post
    Forgot to use an X session or as normal user too.

  2. #12
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    1,193

    Default Re: Choppy wireless mouse and keyboard

    Code:
    > inxi -Gxxb
    System:    Host: research Kernel: 4.12.14-lp150.12.45-default x86_64 bits: 64 gcc: 7.3.1 Desktop: Xfce 4.12.4 (Gtk 2.24.32) dm: lightdm
               Distro: openSUSE Leap 15.0
    Machine:   Device: laptop System: LENOVO product: 4270CTO v: ThinkPad W520 serial: N/A Mobo: LENOVO model: 4270CTO serial: N/A
               UEFI: LENOVO v: 8BET66WW (1.46 ) date: 06/14/2018 Chassis: type: 10 serial: N/A
               Battery BAT0: charge: 40.1 Wh 99.9% condition: 40.1/86.6 Wh (46%) volts: 12.5/11.1 model: SANYO 45N1007 serial: 22766 status: Full
    CPU:       Quad core Intel Core i7-2960XM (-HT-MCP-) arch: Sandy Bridge rev.7 speed/max: 2691/3700 MHz
    Graphics:  Card: NVIDIA GF106GLM [Quadro 2000M] bus-ID: 01:00.0 chip-ID: 10de:0dda
               Display Server: x11 (X.org 1.19.6 ) drivers: modesetting (unloaded: fbdev,vesa) tty size: 80x24
    Network:   Card-1: Intel 82579LM Gigabit Network Connection (Lewisville) driver: e1000e v: 3.2.6-k port: 6040 bus-ID: 00:19.0 chip-ID: 8086:1502
               Card-2: Intel Centrino Advanced-N + WiMAX 6250 [Kilmer Peak] driver: iwlwifi bus-ID: 03:00.0 chip-ID: 8086:0089
    Drives:    HDD Total Size: 4050.8GB (11.5% used)
    Info:      Processes: 289 Uptime: 12:40 Memory: 7181.8/24050.7MB Init: systemd v: 234 runlevel: 5 default: graphical.target Gcc sys: 7.3.1
               Client: Shell (bash 4.4.231 running in xfce4-terminal) inxi: 2.3.40
    Forgot something else this time. Also I'm missing having seen results of your using any kind of session other than XFCE. I'm running low on ideas.

    What were you using before Leap 15?

    Is there any chance your ThinkPad has an early implementation of Optimus Technology? http://www.notebookreview.com/notebo...d-w520-review/ suggests you might be, though the old inxi version 2.3.40 does not. Using 3.0.30 via inxi's build-in upgrade option -U might (very small likelihood) offer more. inxi -U might be disabled, but creating /etc/inxi.conf containing B_ALLOW_UPDATE=true will reenable. Susepaste output from 'lspci -vvv' also might enable confirming or denying Optimus.

    Can you disable wireless and see any difference?

    The only other thing that comes to mind would be trying the proprietary NVidia X driver.

    Hopefully someone else has more suggestions if none so far here help.
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 42.3,TW,15.0 & 13.1 on Haswell w/ RAID
    Secondary: eComStation (OS/2)&42.3 on 965P/Radeon
    Tertiary: TW,15.0,42.3,Fedora,Debian,more on Kaby Lake,Q45,Q43,G41,G3X,965G,Cedar,Caicos,Oland,GT218&&&

  3. #13

    Default Re: Choppy wireless mouse and keyboard

    Thanks for your continuing help.

    I tried disabling Wi-Fi, but this did not change anything.

    I did create the /etc/inxi.conf and ran lspci -vvv (output here http://paste.opensuse.org/2693195)

    P.S. I did not reboot after changing /etc/inxi.conf. That might be necessary?

    Quote Originally Posted by mrmazda View Post
    Code:
    > inxi -Gxxb
    System:    Host: research Kernel: 4.12.14-lp150.12.45-default x86_64 bits: 64 gcc: 7.3.1 Desktop: Xfce 4.12.4 (Gtk 2.24.32) dm: lightdm
               Distro: openSUSE Leap 15.0
    Machine:   Device: laptop System: LENOVO product: 4270CTO v: ThinkPad W520 serial: N/A Mobo: LENOVO model: 4270CTO serial: N/A
               UEFI: LENOVO v: 8BET66WW (1.46 ) date: 06/14/2018 Chassis: type: 10 serial: N/A
               Battery BAT0: charge: 40.1 Wh 99.9% condition: 40.1/86.6 Wh (46%) volts: 12.5/11.1 model: SANYO 45N1007 serial: 22766 status: Full
    CPU:       Quad core Intel Core i7-2960XM (-HT-MCP-) arch: Sandy Bridge rev.7 speed/max: 2691/3700 MHz
    Graphics:  Card: NVIDIA GF106GLM [Quadro 2000M] bus-ID: 01:00.0 chip-ID: 10de:0dda
               Display Server: x11 (X.org 1.19.6 ) drivers: modesetting (unloaded: fbdev,vesa) tty size: 80x24
    Network:   Card-1: Intel 82579LM Gigabit Network Connection (Lewisville) driver: e1000e v: 3.2.6-k port: 6040 bus-ID: 00:19.0 chip-ID: 8086:1502
               Card-2: Intel Centrino Advanced-N + WiMAX 6250 [Kilmer Peak] driver: iwlwifi bus-ID: 03:00.0 chip-ID: 8086:0089
    Drives:    HDD Total Size: 4050.8GB (11.5% used)
    Info:      Processes: 289 Uptime: 12:40 Memory: 7181.8/24050.7MB Init: systemd v: 234 runlevel: 5 default: graphical.target Gcc sys: 7.3.1
               Client: Shell (bash 4.4.231 running in xfce4-terminal) inxi: 2.3.40
    Forgot something else this time. Also I'm missing having seen results of your using any kind of session other than XFCE. I'm running low on ideas.

    What were you using before Leap 15?

    Is there any chance your ThinkPad has an early implementation of Optimus Technology? http://www.notebookreview.com/notebo...d-w520-review/ suggests you might be, though the old inxi version 2.3.40 does not. Using 3.0.30 via inxi's build-in upgrade option -U might (very small likelihood) offer more. inxi -U might be disabled, but creating /etc/inxi.conf containing B_ALLOW_UPDATE=true will reenable. Susepaste output from 'lspci -vvv' also might enable confirming or denying Optimus.

    Can you disable wireless and see any difference?

    The only other thing that comes to mind would be trying the proprietary NVidia X driver.

    Hopefully someone else has more suggestions if none so far here help.

  4. #14
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    19,716
    Blog Entries
    1

    Default Re: Choppy wireless mouse and keyboard

    Can you share the output of the following please?
    Code:
    usb-devices
    FWIW, it reminds me of this old thread I responded to (where it was found to be DE-related)....
    https://www.linuxquestions.org/quest...te-4175635148/
    openSUSE Leap 15.0; KDE Plasma 5

  5. #15

    Default Re: Choppy wireless mouse and keyboard

    Please find it below. Thank you.

    http://susepaste.org/84664236

  6. #16
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    1,193

    Default Re: Choppy wireless mouse and keyboard

    Quote Originally Posted by mrmazda View Post
    I'm missing having seen results of your using any kind of session other than XFCE.
    #1-deano_ferrari's response about DE reminds, this is still missing. Are you unable to find selection of an alternate to XFCE session at the LightDM login greeter.

    #2-Are you using autologin?
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 42.3,TW,15.0 & 13.1 on Haswell w/ RAID
    Secondary: eComStation (OS/2)&42.3 on 965P/Radeon
    Tertiary: TW,15.0,42.3,Fedora,Debian,more on Kaby Lake,Q45,Q43,G41,G3X,965G,Cedar,Caicos,Oland,GT218&&&

  7. #17

    Default Re: Choppy wireless mouse and keyboard

    1. I have previously IceWM, but the choppiness was still present.

    2. Yes, I am using autologin

  8. #18
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    1,193

    Default Re: Choppy wireless mouse and keyboard

    Quote Originally Posted by KittyKatty View Post
    1. I have previously IceWM, but the choppiness was still present.
    Then maybe this is a LightDM fault. I would next try using instead tdm, lxdm, sddm, or gdm.

    2. Yes, I am using autologin
    Could you try not using autologin, to see if it changes anything?

    3. What did you use before Leap 15?
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 42.3,TW,15.0 & 13.1 on Haswell w/ RAID
    Secondary: eComStation (OS/2)&42.3 on 965P/Radeon
    Tertiary: TW,15.0,42.3,Fedora,Debian,more on Kaby Lake,Q45,Q43,G41,G3X,965G,Cedar,Caicos,Oland,GT218&&&

  9. #19

    Default Re: Choppy wireless mouse and keyboard

    Sure, I will try to use other dms.

    I will try autologin again. I do wonder, however, how autologin could affect anything.

    I used Ubuntu before that. Even used Leap 15 without a problem until I had to reinstall it due an unrelated issue.

    Quote Originally Posted by mrmazda View Post
    Then maybe this is a LightDM fault. I would next try using instead tdm, lxdm, sddm, or gdm.

    Could you try not using autologin, to see if it changes anything?

    3. What did you use before Leap 15?

  10. #20
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    25,778
    Blog Entries
    15

    Default Re: Choppy wireless mouse and keyboard

    Quote Originally Posted by KittyKatty View Post
    Sure, I will try to use other dms.

    I will try autologin again. I do wonder, however, how autologin could affect anything.

    I used Ubuntu before that. Even used Leap 15 without a problem until I had to reinstall it due an unrelated issue.
    Hi
    With Logitech, in my experience it's been a low battery and/or interference from other devices causing a choppy mouse for me. I actually wound up swapping out and repairing the receiver (via solaar).

    Perhaps try a different USB port for the receiver or test in a different location....
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •