Results 1 to 6 of 6

Thread: Can't update with Gnome Software.

  1. #1

    Question Can't update with Gnome Software.

    When I have tried to update through the Gnome Software Center, I have received and error, which includes : List of the updates can not be receive.

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,043
    Blog Entries
    14

    Default Re: Can't update with Gnome Software.

    Quote Originally Posted by john_neo View Post
    When I have tried to update through the Gnome Software Center, I have received and error, which includes : List of the updates can not be receive.
    As per documentation: on Tumbleweed ONLY 'zypper dup' can be used to upgrade.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: Can't update with Gnome Software.

    After zypper dup and receive the same error - Unable to get list of updates.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,215
    Blog Entries
    15

    Default Re: Can't update with Gnome Software.

    Quote Originally Posted by john_neo View Post
    After zypper dup and receive the same error - Unable to get list of updates.
    Hi
    You receive the same error with zypper dup? If so, can you post the output from;

    Code:
    zypper lr -d
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5

    Default Re: Can't update with Gnome Software.

    Thank you malcolmlewis, at this moment gnome software center is working as usual.

  6. #6

    Default Re: Can't update with Gnome Software.

    I am against any other update and installation system other than Yast or Zypper from the terminal, indeed Yast should be able to update even Thumbleweed of Default without having to modify any file to get this ..
    What's the point of having two or three software to do this ....?
    If one day they should tell me that Yast is no longer needed, then I could choose another Distrò
    ------------------------------------
    Correct me if I'm wrong .
    ------------------------------------

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •