Results 1 to 3 of 3

Thread: Deja-dup problem

  1. #1

    Question Deja-dup problem

    I've a problem, trying to make a backup with deja-dup utility. I receive error: BackendException: Failed to initialize backend: No module named gi.repository.
    Anyone can help me?

  2. #2
    Join Date
    Jun 2008
    San Diego, Ca, USA
    Blog Entries

    Default Re: Deja-dup problem

    Not specific to Deja Dup, but whenever I see that error running any backup program, it means that the remote backup location hasn't been configured or is pointing to a location that doesn't exist... for example removable media which isn't connected.

    Beginner Wiki Quickstart -
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  3. #3

    Lightbulb [Solved] Deja-dup problem

    Thank you for help
    Problem is solved by:
    zypper install python-gobject python3-gobject gtk3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts