My Debian Testing (buster) builds are all suddenly showing as "unresolvable" because "nothing provides gcc-6-base." I checked https://packages.debian.org/search?keywords=gcc-6, and there are indeed no gcc-6 packages for buster. The default gcc version for buster is now gcc-8 (https://packages.debian.org/buster/gcc).

I changed my .dsc and control files to use gcc-8, but the OBS still wants gcc-6-base. AFAICT, the prjconf for Debian Testing needs to be changed to preinstall gcc-8-base instead of gcc-6-base.

Until this is fixed in Debian_Testing, is there any way for me to override this behavior? I tried using Substitute: gcc-6-base gcc-8-base and Preinstall: gcc-8-base in my prjconf, but neither helped.