Results 1 to 2 of 2

Thread: oss and dsp

  1. #1
    Join Date
    Jun 2008
    Location
    Bay Area, California
    Posts
    311

    Default oss and dsp

    I did what this said but it didn't work:

    "Put this in ⁄etc⁄init.d/boot.local for a dsp module in /dev and oss sound at boot:


    modprobe snd-pcm-oss".


    I had to create the file "boot.local" because it didn't exist in init.d.

    i tried entering the command into a console as root and that didn't work either.

    I have some games that need oss.

    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    Bay Area, California
    Posts
    311

    Default Re: oss and dsp

    Nevermind. It had something to do with the fact that I was using the hdmi sound from my video card and had turned off my motherboard onboard sound, though it would be interesting to know why.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •