Results 1 to 2 of 2

Thread: Where's (the) Vino ?

  1. #1
    Join Date
    Jun 2010
    Location
    London
    Posts
    19

    Question Where's (the) Vino ?

    Greetings all.

    After happily using Leap 15 since it's release, I am upgrading a large number of users from Leap 42.3 to 15, only to discover, at the the last moment, that the Gnome's default VNC server, Vino, doesn't seem to work. I've just tested it on a new, standard install - it isn't installed by default.

    In previous versions this was under the control of the 'sharing' or 'privacy' settings - and worked very well.

    Installing it via Yast (ie, searching for Vino and selecting it) installs the "Desktop Sharing" (which there are no hints to how to run), but even running that, or manually, results in a segmentation fault.

    The journal shows this to be in libX11.so.6.3.0.

    I assume that this is due to the shift to Wayland, but my question is, has anyone else discovered this? Is there a fix?

    (BTW, I know I can just use "vncserver" but I'd rather not do that if Vino is going to get fixed... )

    Thanks in advance- /p

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    10,806
    Blog Entries
    1

    Default Re: Where's (the) Vino ?

    Looks to me the maintainer didn't even try to build for LEAP

    https://build.opensuse.org/package/s...ME%3ANext/vino

    Recommend you submit a request directly to Bjorn (He made a modification to the build only 14 days ago) or through https://bugzilla.opensuse.org.

    There are Factory packages which can be experimented with, but I wouldn't push out to a large number of machines.

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •