Results 1 to 9 of 9

Thread: Hulp gevraagd met traag starten openSUSEt op betrekkelijk recent 6e gen. i5 systeem (ThinkPad T460s)

  1. #1

    Default Hulp gevraagd met traag starten openSUSEt op betrekkelijk recent 6e gen. i5 systeem (ThinkPad T460s)

    Beste forumleden ik kom er niet uit, kan iemand mij helpen met het volgende probleem.

    Ik heb een nieuwe installatie op een een ThinkPad T460s die behoorlijk traag opstart. Waarin kan hem dit zitten?
    Heb laptop net gekocht om er mijn dagelijkse werkpaard van te maken:

    Ondanks dat dit een vrij neiuwe laptop is haalt de bootsnelheid het niet bij mijn huidige werkpaard een HP Folio 9740m.

    Deze Lenovo ThinkPad T460s laptop met 6e gen. I5 en 12GB RAM en Samsung EVO 860 M.2. SSD (SATA3 – 6GB/s), heeft maar liefst 30sec (handgeklokt) nodig om bij het inlogscherm te komen.

    postfix.service goed voor 1.399s al uitgezet (gebruik ik niet)
    btrfsmaintenance-refresh.service goed voor 1.568s al uitgezet (ik heb nog voorkeur voor ext4 en gebruik geen BtrFS).

    -Zie output ThinkPad T460s:

    Code:
    linux-7sqb:~ # systemd-analyze 
    Startup finished in 3.841s (kernel) + 2.889s (initrd) + 6.476s (userspace) = 13.208s 
    linux-7sqb:~ # systemd-analyze blame 
             3.176s display-manager.service 
             2.595s plymouth-quit-wait.service 
             1.693s lvm2-monitor.service 
             1.581s dev-sda1.device 
             1.304s apparmor.service 
              820ms firewalld.service 
              787ms ca-certificates.service 
              460ms plymouth-switch-root.service 
              395ms initrd-switch-root.service 
              253ms ModemManager.service 
              241ms rsyslog.service 
              200ms kbdsettings.service 
              191ms upower.service 
              131ms polkit.service 
              129ms systemd-tmpfiles-clean.service 
              128ms initrd-parse-etc.service 
               98ms udisks2.service 
               97ms systemd-fsck@dev-disk-by\x2duuid-d721b45c\x2df8a0\x2d46b2\x2dbb0a\x2d6> 
               94ms bluetooth.service 
               88ms systemd-udev-trigger.service 
               83ms klog.service 
               81ms avahi-daemon.service 
               80ms user@1000.service 
               77ms wpa_supplicant.service 
               


    en de output van #systemd-analyze critical-chain

    Code:
    linux-7sqb:~ # systemd-analyze critical-chain
    Code:
     The time after the unit is active or started is printed after the "@" character.
      The time the unit takes to start is printed after the "+" character.
    
     
    Graphical.target @6.454s
     └─display-manager.service @3.277s +3.176s
       └─systemd-user-sessions.service @3.269s +6ms
         └─remote-fs.target @3.268s
    
           └─iscsi.service @3.230s +37ms
    
             └─network.target @3.227s
               └─wpa_supplicant.service @4.168s +77ms
                 └─dbus.service @2.239s
                   └─basic.target @2.215s
                     └─sockets.target @2.214s
    
                       └─pcscd.socket @2.214s
                         └─sysinit.target @2.206s
    
                           └─systemd-update-utmp.service @2.187s +18ms
                             └─auditd.service @2.123s +60ms
                               └─systemd-tmpfiles-setup.service @2.083s +31ms
                                 └─local-fs.target @2.073s
    
                                   └─home.mount @2.042s +30ms
    
                                     └─systemd-fsck@dev-disk-by\x2duuid-d721b45c\x2df8a0\x2d>
                                       └─local-fs-pre.target @1.940s
                                         └─lvm2-monitor.service @245ms +1.693s
                                           └─lvm2-lvmetad.service @269ms
    
                                             └─lvm2-lvmetad.socket @238ms
    
                                               └─-.slice


    In vergelijk met 2 andere laptop systemen:
    - mijn ThinkPad T440s met 4e gen i5 (4200u 1.6GHz) 12GB RAM Samsung EVO 860 2,5” SSD (SATA3 – 6GB/s) doet het in 14,7 sec (handgeklokt) .

    -Zie output :


    Code:
    linux-pt4a:~ # systemd-analyze
    Code:
     Startup finished in 3.053s (kernel) + 2.590s (initrd) + 2.515s (userspace) = 8.159s
     linux-pt4a:~ # systemd-analyze blame
               1.524s dev-sda1.device
                935ms apparmor.service
                616ms firewalld.service
                594ms display-manager.service
                592ms ca-certificates.service
                577ms lvm2-monitor.service
                302ms initrd-switch-root.service
                210ms plymouth-switch-root.service
                154ms ModemManager.service
                 98ms systemd-vconsole-setup.service
                 91ms rsyslog.service
                 91ms upower.service
                 89ms polkit.service
                 81ms plymouth-quit-wait.service
                 76ms systemd-udev-trigger.service
                 74ms initrd-parse-etc.service
    - mijn HP Folio 9740m met 3e gen i5 (3427u 1.8GHz) 16GB RAM Samsung EVO 860 mSATA SSD (SATA3 – 6GB/s) doet het in 14,7 sec (handgeklokt) .

    -Zie output:

    Code:
    linux-rfbh:~ # systemd-analyze
    Code:
     Startup finished in 4.093s (kernel) + 1.463s (initrd) + 2.430s (userspace) = 7.986s
     linux-rfbh:~ # systemd-analyze blame
    
                878ms dev-sdb1.device
                791ms apparmor.service
                658ms firewalld.service
                595ms display-manager.service
                571ms ca-certificates.service
                535ms lvm2-monitor.service
                337ms tlp.service
                290ms initrd-switch-root.service
                226ms ModemManager.service
                189ms rsyslog.service
                166ms upower.service
                138ms polkit.service
                133ms kbdsettings.service
                 81ms klog.service
                 80ms NetworkManager.service
                 77ms initrd-parse-etc.service
                 74ms plymouth-quit-wait.service

    Opmerkelijk is vooral de trage boot time van de T460s met de nieuwste en snelste CPU van de onderstaande 2 systemen.

    -6e gen. i5 Lenovo ThinkPad T460s:
    Boot time total: 3.841s (kernel) + 2.889s (initrd) + 6.476s (userspace) = 13.208s

    -4e gen. i5 Lenovo ThinkPad T440s (ondanks de onvermijdelijke ACPI errors van dit type).
    Boot time total: 3.053s (kernel) + 2.590s (initrd) + 2.515s (userspace) = 8.159s


    -3e gen. i5 HP EliteBook 9470m met
    Boot time total: 4.093s (kernel) + 1.463s (initrd) + 2.430s (userspace) = 7.986s


    OPMERKELIJK!

    Het valt mij op dat de T460s enkele tijdrovende zaken laat zien waar ik die hoeveelheid tijd in de andere systemen niet zie:

    3.176s display-manager.service (ruim 5x langer dan bij de andere drie systemen).
    2.595s plymouth-quit-wait.service
    74ms voor de HP EliteBook 9470m
    81ms voor de Lenovo T440s

    1.693s lvm2-monitor.service
    in de twee andere systemen ruim 1 sec minder.

    - 1.304s apparmor.service
    in de drie andere systemen >25%sneller

    Ook valt op dat de ThinkPads alle drie 1,5sec. Nodig hebben voor de SSD en de HP nog geen 0,9sec.

    CONCREET:

    Zijn er mogelijkheden de Boot time van de LenovoT460s te verkorten?

    Ik weet niet wat de lange tijden veroorzaakt.voor display-manager.service, plymouth-quit-wait.service & lvm2-monitor.service.


    Het lijkt wel te gaan om beeldgerelateerde zaken en de T460s heeft een IPS beeldscherm van 2560x1440 Heeft het daarmee te maken?


    Heeft een van jullie tips of een oplossing?


    Mijn verwachtingen liggen niet extreem hoog.
    Voor deze Lenovo T460s laptop vind ik alle boottijden <20 sec. acceptabel (de laptop is verder betrekkelijk snel. Het is de Boot time die opvallend traag is). Ongeveer 30 seconden vind ik wel erg lang en als het net zo vlot kan als op de T440s en de HP ben ik een gelukkig mens.

  2. #2
    Join Date
    Oct 2014
    Location
    Rotterdam
    Posts
    147

    Default Re: Hulp gevraagd met traag starten openSUSEt op betrekkelijk recent 6e gen. i5 systeem (ThinkPad T4

    Ja, opmerkelijk dat een nieuwer systeem trager boot.

    plymouth (bootsplash) kan je gewoon uitzetten, bij snel opstarten zie je die toch nauwelijks of niet.

    Ik heb plymouth compleet verwijderd:
    Code:
    > sudo zypper rm plymouth plymouth-plugin-label plymouth-plugin-script plymouth-scripts plymouth-plugin-two-step
    > sudo zypper addlock plymouth
    Wil je minder rigoureus te werk gaan dan zou je plymouth ook kunnen disablen in systemd.

    Het is inderdaad opmerkelijk dat display-manager.service bijna vijf keer meer tijd vraagt. 2560x1440 zou niet het probleem moeten zijn, dat heb ik ook en ik zit op 800 ms voor display-manager.service; mijn output van "inxi -zF" voor Graphics is:
    Code:
    Graphics:  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics driver: i915 v: kernel 
               Display: x11 server: X.Org 1.20.3 driver: modesetting unloaded: fbdev,vesa resolution: 2560x1440~60Hz 
               OpenGL: renderer: Mesa DRI Intel Haswell Desktop v: 4.5 Mesa 18.3.1
    Misschien dat de display driver voor de nieuwe laptop nog "te nieuw" is en nog geoptimaliseerd moet worden. Kan je eens een "graphic speed test" draaien op de twee systemen en de resultaten vergelijken?

  3. #3

    Default Re: Hulp gevraagd met traag starten openSUSEt op betrekkelijk recent 6e gen. i5 systeem (ThinkPad T4

    Quote Originally Posted by marel View Post
    Ja, opmerkelijk dat een nieuwer systeem trager boot.

    plymouth (bootsplash) kan je gewoon uitzetten, bij snel opstarten zie je die toch nauwelijks of niet.

    Ik heb plymouth compleet verwijderd:
    Code:
    > sudo zypper rm plymouth plymouth-plugin-label plymouth-plugin-script plymouth-scripts plymouth-plugin-two-step
    > sudo zypper addlock plymouth
    Wil je minder rigoureus te werk gaan dan zou je plymouth ook kunnen disablen in systemd.

    Het is inderdaad opmerkelijk dat display-manager.service bijna vijf keer meer tijd vraagt. 2560x1440 zou niet het probleem moeten zijn, dat heb ik ook en ik zit op 800 ms voor display-manager.service; mijn output van "inxi -zF" voor Graphics is:
    Code:
    Graphics:  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics driver: i915 v: kernel 
               Display: x11 server: X.Org 1.20.3 driver: modesetting unloaded: fbdev,vesa resolution: 2560x1440~60Hz 
               OpenGL: renderer: Mesa DRI Intel Haswell Desktop v: 4.5 Mesa 18.3.1
    Misschien dat de display driver voor de nieuwe laptop nog "te nieuw" is en nog geoptimaliseerd moet worden. Kan je eens een "graphic speed test" draaien op de twee systemen en de resultaten vergelijken?
    Hi Marel,
    hartelijk dank voor je reactie.

    Ik heb nog even geen idee hoe ik een “Graphic Speed Test” draai, dat ga ik eerst even uitzoeken en dan doe ik dat en zal de resultaten posten. Dat wordt wel morgen want ik moet nog aan het werk nu.
    Opmerkelijk is ook dat zelfs mijn oude getrouwe X220 veel sneller is met het boot proces.
    Ik zal de vergelijking met mijn nieuw T460s en de T440s, alsmede de HP Folio 9470m posten.


    Overigens:
    Ik heb inmiddels nog iets opmerkelijks ontdekt.
    Ik draai nu na iedere start en herstart even systemd-analyze & systemd-analyze blame en het valt mij op dat als ik koud ben opgestart altijd een totaalwaarde > 13.000s is.
    Indien ik dan een eerste herstart doe (via opnieuw opstarten dus niet uitzetten en aanzetten) is de uitkomst iedere keer ongeveer als hieronder is (zelf sneller zo nu en dan).


    Code:
    linux-7sqb:~ # systemd-analyze 
    Startup finished in 4.869s (kernel) + 2.724s (initrd) + 3.114s (userspace) = 10.708s



    Code:
    linux-7sqb:~ # systemd-analyze blame 
             1.644s dev-sda1.device 
             1.008s apparmor.service 
              977ms firewalld.service 
              880ms ca-certificates.service 
              639ms display-manager.service ← NA HERSTART VRIJ NORMALE WAARDE
              558ms lvm2-monitor.service 
              445ms plymouth-switch-root.service 
              385ms initrd-switch-root.service 
              271ms ModemManager.service 
              252ms kbdsettings.service 
              249ms rsyslog.service 
              206ms upower.service 
              192ms polkit.service 
              117ms rtkit-daemon.service 
              107ms plymouth-quit-wait.service 
              101ms initrd-parse-etc.service 
               85ms systemd-udev-trigger.service 
               78ms user@1000.service 
               75ms udisks2.service 
               75ms systemd-udevd.service 
               68ms NetworkManager.service 
               68ms avahi-daemon.service 
               61ms systemd-rfkill.service 
               61ms systemd-backlight@leds:tpacpi::kbd_backlight.service 
               61ms dracut-cmdline.service


    Dit is het voorbeeld van nu.
    Ik heb ook al waarden van totaal Totaal van 7.600s gezien en diverse keren 8.200s.


    Na de eerste herstart dus.
    Doe ik vervolgens een tweede herstart (vi opnieuw opstarten), dan zit het systeem steevast weer dik in 13.000s.


    Dat vind ik onlogisch en raar.


    Ben benieuwd wat er uitkomt.

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,854
    Blog Entries
    14

    Default Re: Hulp gevraagd met traag starten openSUSEt op betrekkelijk recent 6e gen. i5 systeem (ThinkPad T4

    Wat je zou kunnen proberen, is een nieuwere kernel. Als het probleem dan niet bestaat, is het inderdaad de in-kernel driver.

    Code:
    sudo zypper ar -f -n Kernel http://download.opensuse.org/repositories/Kernel:/HEAD/standard/ Kernel
    sudo zypper dup --from Kernel
    reboot.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,854
    Blog Entries
    14

    Default Re: Hulp gevraagd met traag starten openSUSEt op betrekkelijk recent 6e gen. i5 systeem (ThinkPad T4

    Kun je ook
    Code:
    sudo journalctl | grep -i displaymanager
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  6. #6

    Default Re: Hulp gevraagd met traag starten openSUSEt op betrekkelijk recent 6e gen. i5 systeem (ThinkPad T4

    Quote Originally Posted by Knurpht View Post
    Kun je ook
    Code:
    sudo journalctl | grep -i displaymanager
    @Marel,
    Ben nog niet zo lang met Linux opensSUSE 15 bezig.

    Alleen vanuit console werken is nog beetje (te) hoog gegrepen al zal het niet erg lang duren eer ik daarvoor kies.

    Voor nu zal ik voor de minder rigoureuze weg kiezen en Plymouth wel willen uitzetten/disabelen in systemd, omdat ik dan eenvoudig weer kan aanzetten/enabelen.

    Ik heb nog niet gevonden hoe ik “graphic speed test” draai.
    Wel gekeken wat ik in de Phoronix Test Suite kan vinden, dat is echter ook nieuwe materie voor mij en ik wil mij daarin nog in verdiepen.


    Als je mij een command line kunt geven voor de graphic speed test ben ik daarmee geholpen.

    Ik heb inmiddels ook het advies van “knurpht” opgevolgd.


    @knurpht.

    Nieuwe kernel
    geïnstalleerd.
    Resultaat is eender
    zie hieronder.

    Code:
    linux-7sqb:~ # systemd-analyze 
    Startup finished in 3.868s (kernel) + 2.818s (initrd) + 6.491s (userspace) = 13.179s 
    linux-7sqb:~ # systemd-analyze blame 
             4.081s display-manager.service 
             3.499s plymouth-quit-wait.service 
             1.728s dev-sda1.device 
             1.003s apparmor.service 
              902ms firewalld.service 
              882ms ca-certificates.service 
              678ms lvm2-monitor.service 
              419ms initrd-switch-root.service 
              260ms ModemManager.service 
              214ms plymouth-switch-root.service 
              170ms upower.service 
              155ms rsyslog.service 
              146ms initrd-parse-etc.service 
              138ms user@1000.service 
              136ms polkit.service 
              134ms kbdsettings.service 
               97ms nscd.service 
               87ms avahi-daemon.service 
               85ms klog.service 
               80ms systemd-udev-trigger.service 
               79ms wpa_supplicant.service 
               76ms udisks2.service 
               69ms NetworkManager.service 
               66ms systemd-vconsole-setup.service 
               64ms systemd-udevd.service 
               62ms dracut-cmdline.service 
               52ms systemd-backlight@backlight:intel_backlight.service 
               52ms systemd-fsck@dev-disk-by\x2duuid-d721b45c\x2df8a0\x2d46b2\x2dbb0a\x2d6889113c1721.service 
               50ms rtkit-daemon.service



    Op de command line
    Code:
    sudo journalctl | grep -i displaymanager
    krijg ik geen output in Terminal Systeembeheersmodus en in Konsole krijg ik het onderstaande:



    Code:
    admin@linux-7sqb:~>  journalctl | grep -i displaymanager
    Code:
    
    Hint: You are currently not seeing messages from other users and the system. 
         Users in the 'systemd-journal' group can see all messages. Pass -q to 
         turn off this notice. 
    No journal files were opened due to insufficient permissions. 
    Ik denk dan hoezo insufficient permissions ??????

    @ Knurpht & Marel,
    De boot time is lang, echter de BIOS van de T460s is ook sloom.
    Voordat het echte Boot proces begint hangt de BIOS ook secondenlang op het rood-witte LENOVO logo.
    Daar is niets aan te doen denk ik.

    Verder nog dit:
    Na wat zoeken op internet kwam ik hier:

    https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/T460s-20FA-slow-performance-Windows-10/m-p/4167982#M127166

    met een doorverwijzing naar:

    http://borec.ch/the-potential-performance-impact-of-device-guard-hvci/

    Dat moet ik nog eens rustig nalezen, beklijft nog niet helemaal. Zeker de laatste URL nog niet.

    Lijkt ook een oorzaak te kunnen zijn.


    Suggesties zijn uiteraard zeer welkom.

  7. #7
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,854
    Blog Entries
    14

    Default Re: Hulp gevraagd met traag starten openSUSEt op betrekkelijk recent 6e gen. i5 systeem (ThinkPad T4

    plymouth-quit-wait kun je uitzetten. Dat kan ook nog invloed hebben op de displaymanager.service.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  8. #8

    Default Re: Hulp gevraagd met traag starten openSUSEt op betrekkelijk recent 6e gen. i5 systeem (ThinkPad T4

    Quote Originally Posted by Knurpht View Post
    plymouth-quit-wait kun je uitzetten. Dat kan ook nog invloed hebben op de displaymanager.service.
    Goedenavond Knurpht en ook Marel,

    Hartelijk dank voor jullie suggesties.

    Na
    koud opstarten met de bekende langzame waarden heb ik direct "systemctl disable plymouth-quit-wait.service" uitgevoerd en dit lijkt inderdaad invloed op "display-manager.service" te hebben.

    Opnieuw opgestart met onder de tekst weergegeven resultaat.
    Zie output van "systemd-analyze", "systemd-analyze blame"
    & "systemd-analyze critical-chain". Dit onderstaande resultaat is voor mij zonder meer goed. Kan sneller maar de Linux (openSUSE 15) opstarttijd is voor mij OK.

    Na een volgende boot nagenoeg dezelfde waarden "display-manager service" 611ms.
    Na een daaropvolgende boot ook bijna gelijke waarden "display-manager service" 628ms.
    Test geslaagd denk ik dan (niet dus, blijkt achteraf geen consistente waarden zie onderaan de tekst).

    Alleen wel erg jammer dat de Lenovo T460s tot ruim 12 seconden of meer, op het doorlopen van de BIOS hangt. Nu afwachten of Lenovo ooit nog een vlottere BIOS update uitbrengt.

    Opstarttijd was nu 24,12 seconden (handgeklokt) de BIOS doorlopen meegenomen, want geklokt vanaf indrukken aan/uit knop.

    Het werkelijke Linux (openSUSE 15) opstarten na doorlopen van de (slome) Lenovo BIOS was dus naar tevredenheid, zoals ook "systemd-analyze" hieronder laat zien. Wat mij opvalt t.o.v. van mijn andere systemen op openSUSE 15 is dat "apparmor.service" tussen 900ms en 1.600s aan tijd nodig heeft, dat is zowel op de T440s als de HP Folio 9740m minder.

    Ik begrijp verder niet dat, nu ik "display-manager service" heb uitgezet, deze nog steeds in de lijst staat en zoals hieronder in mijn naschrift te lezen ook soms ineens weer >3.100s aan tijd vreet. Test half geslaagd dus.

    Naschrift:
    Na 6 keer opstarten gedurende de dag met goed resultaat zoals hieronder weergegeven, start het systeem ineens en geheel ‘out of the blue’ weer op met de langzame waarden. Dat is inconsistent en begrijp ik niet, dus nog maar eens "systemctl disable plymouth-quit-wait.service" uitgevoerd en de acceptabele waarde is weer terug. Ik kijk het nu even aan, al begrijp ik niet dat een systeem na uitschakelen van"plymouth-quit-wait.service" ineens terugvalt, zonder dat er iets is gewijzigd of geïnsatalleerd. Evenals ik niet begrijp dat "plymouth-quit-wait.service" in de lijst blijftstaan na uitschakelen.


    Ik sta open voor suggesties.

    Code:
    linux-7sqb:~ # systemd-analyze 
    Startup finished in 2.613s (kernel) + 2.724s (initrd) + 2.776s (userspace) = 8.113s 
    linux-7sqb:~ # systemd-analyze blame 
             1.674s dev-sda1.device 
              911ms apparmor.service 
              768ms firewalld.service 
              710ms ca-certificates.service 
              683ms lvm2-monitor.service 
              618ms display-manager.service 
              383ms initrd-switch-root.service 
              201ms ModemManager.service 
              193ms plymouth-switch-root.service 
              145ms upower.service 
              141ms rsyslog.service 
              121ms initrd-parse-etc.service 
              109ms polkit.service 
               99ms plymouth-quit-wait.service 
               81ms systemd-udev-trigger.service 
               69ms kbdsettings.service 
               68ms NetworkManager.service 
               68ms mcelog.service 
               67ms systemd-rfkill.service 
               66ms systemd-udevd.service 
               61ms dracut-cmdline.service 
               60ms nscd.service 
               59ms systemd-vconsole-setup.service 
               49ms klog.service 
               48ms systemd-fsck@dev-disk-by\x2duuid-d721b45c\x2df8a0\x2d46b2\x2dbb0a\x2d6889113c1721.service 
               44ms user@1000.service 
               37ms udisks2.service 
               36ms rtkit-daemon.service 
               33ms iscsi.service 
               32ms systemd-timesyncd.service 
               28ms systemd-journal-flush.service 
               27ms sys-kernel-debug.mount 
               27ms wpa_supplicant.service 
               24ms dev-disk-by\x2duuid-d48b09cb\x2dce20\x2d425b\x2db264\x2ddf09c65c73f2.swap
    Code:
    linux-7sqb:~ # systemd-analyze critical-chain 
    The time after the unit is active or started is printed after the "@" character. 
    The time the unit takes to start is printed after the "+" character. 
    
    graphical.target @2.753s 
    └─display-manager.service @2.134s +618ms
     └─systemd-user-sessions.service @2.125s +6ms
       └─remote-fs.target @2.125s 
         └─iscsi.service @2.090s +33ms
           └─network.target @2.089s 
             └─wpa_supplicant.service @2.458s +27ms
               └─dbus.service @1.198s 
                 └─basic.target @1.185s 
                   └─sockets.target @1.185s 
                     └─dbus.socket @1.185s 
                       └─sysinit.target @1.180s 
                         └─apparmor.service @268ms +911ms
                           └─systemd-journald.socket 
                             └─-.mount 
                               └─system.slice 
                                 └─-.slice


  9. #9
    Join Date
    Oct 2014
    Location
    Rotterdam
    Posts
    147

    Default Re: Hulp gevraagd met traag starten openSUSEt op betrekkelijk recent 6e gen. i5 systeem (ThinkPad T4

    Een suggestie van mij zou zijn om toch eens proberen Plymouth te deinstalleren (zie mijn eerder reactie). Mocht je plymouth weer terug willen hebben dan is dat makkelijk genoeg, zonder "sudo zypper addlock plymouth" zal hij bij de eerstvolgende update terug komen, heb je "sudo zypper addlock plymouth" wel uitgevoerd dan kan je de lock weer ongedaan maken met "sudo zypper removelock plymouth" en een update draaien.

    Het artikel "the-potential-performance-impact-of-device-guard-hvci" is gefocust op Windows en niet zomaar op toepassing voor Opensuse. Wel zou ik eens in het BIOS kijken of er dingen staan die met (display) snelheid te maken hebben.

    Kijk voor een graphics speed test eens op https://www.howtoforge.com/tutorial/...gpu-benchmark/



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •