Results 1 to 2 of 2

Thread: discontinued openSUSE OS > (Distri_OSS mit letzten Update_OSS-Paketen vereint) abgepackt als "ISO-96

  1. #1
    Join Date
    Oct 2013
    Location
    Switzerland
    Posts
    136

    Default discontinued openSUSE OS > (Distri_OSS mit letzten Update_OSS-Paketen vereint) abgepackt als "ISO-96

    Ja, es gibt ein Evergreen Projekt (längerer Support, leisten einige enorme Arbeit).
    Ja, der alte "Repo-Web-Link" wird freundlicherweise auf "http://ftp5.gwdg.de/pub/opensuse/discontinued/..." umgeleitet, wo die Distri_OSS- und Update_OSS-Pakete (noch/lange) einzeln runterladbar/erhältlich sind.

    Jemand:
    • nimmt ein Rechner (alte/neue HW samt Peripherie)
    • will openSUSE inst./re-inst. (weshalb re-inst.? reparier doch/set-up das bestehende OS )
    • erneut Download-Zeit > Inst. > Anpassung des OS, resp. inst./de-inst. von OSS-Paketen (welche Pakete waren dies genau? Ja, YaST > export/import SW-Paket-Liste) > will oder soll Update-Pakete einspielen können (alte Distri-Repo-Adressen, gelinkt, ewig?, 15 Jahre) > "/etc_Safe" einspielen oder SysSettings)
    • warum nicht gleich aktuelle Version? (vertraut mit alter OS-Version, FS-Type evtl. plötzlich in neuster Vers. nicht mehr angeboten, alte/spezifische HW, usw. irgend welch mögliche "Holzweg-" Gründe/Vorlieben des Jemand)


    ich/Otto:
    • (re-)inst. mein SW-DVD/Stick-ISO (Distri-Ausgabe)
    • gleich "zypper dup" (doch von Vers. 13 oder 42 ohne die Update_OSS eingespielt zu haben?, ich weiss dies nicht)
    • es gibt zu tun (zur Version passende Kernelversion ist? siehe Update_OSS).
    • ein Vorteil: man kann sich Pakete einzeln, nach Bedarf holen (Distri-übergreifend? bedingt?), solange verfügbar (sieht gut aus = lange) und Internetverbindung vorhanden. Sofern man diese Pakete eben, nicht direkt (ohne Internetverbindung) ab einem zuvor erstellten Inst.-Datenträger-Abbild holen kann


    Warum z.B. nicht Support-Auslaufdatum der Vers. 15.1 abwarten und dann > ein "ISO-15.1-FinalVersion"-Abbild (deren Update-Pakete darin inkludiert) als "Basis-Inst.-Medium" brennen/speichern (jeweils/insb. eine Hauptversion) beziehen, resp. anbieten?

    Es stellen sich wohl schnell Fragen:
    • wie viel Arbeitsaufwand (Distri_OSS- und Update_OSS-Pakete, einer "discontinued Version", "abzugleichen"-zusammenfassen und als "ISO-Final-Abbild" erstellen)
    • Platz-/Speicherbedarf auf dem "http://ftp5.gwdg.de/pub/opensuse/disco...-Server" (Gewinn/Verlust, besser/schlechter als einzelne rpm)
    • abwägen, mögliche Vor- und Nachteile
    • überhaupt sinnvoll?


    Vielleicht doofe Überlegung/sehe ich dies falsch (für mich hingegen, glaub-weil nicht wissen, wäre es komfortabel)

    Aktuell gilt für mich (sofern Aufstellung einer old-Version beabsichtigt):
    • plane ein/merke Arbeits-/Bastelzeit vor
    • nimm deine veraltete DVD, spiel Update-rpm, SW-Paket-Liste und eigens gespeicherte Pakete ein
    • speichere-kenne die "Repo-Web-Links" oder bete, dass noch vorhanden
    • sei glücklich mit deiner gebastelten "büüg-und stuch"-OS-Vers. ("bis nüt meh chasch bruch") oder hol dir eine aktuelle Version (geh mit Zeit, sei flexibel und alles ist im Wandel)

    Ab Rechner weiss ich nicht "wie ein gewünschtes ISO", einer bereits inst. "SW-Paket-An-Sammlung", zu generieren ist > unmöglich oder unwissend.
    opS42.1, kern 4.17-default, KDE 5 // 4x1.5GHz

  2. #2
    Join Date
    Oct 2013
    Location
    Switzerland
    Posts
    136

    Default AW: discontinued openSUSE OS > (Distri_OSS mit letzten Update_OSS-Paketen vereint) abgepackt als "IS

    damit liesse sich dies doch realisieren?
    (mir fehlt Voraussetzung: Man weiss was man tut)

    legacy KIWI (version can be installed and used together with the) next generation KIWI
    https://opensource.suse.com/kiwi/
    https://opensource.suse.com/kiwi/ove...m-requirements
    und eben bei den "user-requirements" > failed
    opS42.1, kern 4.17-default, KDE 5 // 4x1.5GHz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •