The following article tells of 3 new security flaws in systemd but if your using OpenSuSE 15 your covered Good work.
https://www.zdnet.com/article/new-li...les-uncovered/