Results 1 to 2 of 2

Thread: OpenGL broken after upgrade

  1. #1

    Default OpenGL broken after upgrade

    I just completed a Tumbleweed distribution upgrade.

    With OpenGL enabled the screen flickers wildly making it unusable. I have now switched to XRender for the time being and everything is stable.

    Where do I begin to sort out my OpenGL installation?

    Operating System: openSUSE Tumbleweed 20181224
    KDE Plasma Version: 5.14.4
    Qt Version: 5.12.0
    KDE Frameworks Version: 5.53.0
    Kernel Version: 4.19.11-1-default
    OS Type: 64-bit

  2. #2

    Default Re: OpenGL broken after upgrade

    Many people have experienced this issue.
    Removing packages xf86-video-intel or xf86-video-nouveau or both should fix it for you.

    https://forums.opensuse.org/showthre...55#post2889655



    Quote Originally Posted by leoplaw View Post
    I just completed a Tumbleweed distribution upgrade.

    With OpenGL enabled the screen flickers wildly making it unusable. I have now switched to XRender for the time being and everything is stable.

    Where do I begin to sort out my OpenGL installation?

    Operating System: openSUSE Tumbleweed 20181224
    KDE Plasma Version: 5.14.4
    Qt Version: 5.12.0
    KDE Frameworks Version: 5.53.0
    Kernel Version: 4.19.11-1-default
    OS Type: 64-bit
    Last edited by Fraser_Bell; 10-Jan-2019 at 16:32. Reason: Fix link

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •