Results 1 to 2 of 2

Thread: how to switch between multiple php version on openSUSE Leap 15

  1. #1
    Join Date
    Jun 2008
    Location
    netherlands
    Posts
    581

    Default how to switch between multiple php version on openSUSE Leap 15

    Installed multiple versions of PHP.
    PHP 7.2 is running as default PHP for Apache and CLI.
    For testing older websites I need to use PHP 5.6. For what I understand there is no need to remove PHP 7.2.
    How can I simply switch PHP version to default used for Apache and command line.

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    1,999

    Default Re: how to switch between multiple php version on openSUSE Leap 15

    “update-alternatives” -- package “update-alternatives” -- it's mentioned in the Leap 15.0 feature list -- AFAIK the only documentation is the man page …

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •