Results 1 to 2 of 2

Thread: Can not install Yandex Drive Client

  1. #1

    Question Can not install Yandex Drive Client

    I have down the client form with this command :

    wget https://repo.yandex.ru/yandex-disk/y...est.x86_64.rpm.

    When I tried to install it with this command :

    zypper in yandex-disk-latest.x86_64.rpm,

    I received this error :

    Problem: nothing provides libgcc needed by yandex-disk-0.1.5.1010-1.fedora.x86_64
    Solution 1: do not install yandex-disk-0.1.5.1010-1.fedora.x86_64
    Solution 2: break yandex-disk-0.1.5.1010-1.fedora.x86_64 by ignoring some of its dependencies


    How can I fix it?

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,978

    Default AW: Can not install Yandex Drive Client


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •