Results 1 to 4 of 4

Thread: Nvidia Kernel update

  1. #1

    Default Nvidia Kernel update

    Today's update consists of four Nvidia updates with the usual Nvidia agreement ending with "Do you agree with the terms of the license? [yes/no] (no):". I have tried entering y, Y, yes, Yes, but all of these merely return me to half way down the agreement, so that I have to cursor down and try again. Anything else shuts me down as having rejected the agreement. Am I overlooking something obvious, like not adding "please"? I'm running Tumbleweed on an Asus ROG GL552VW.

  2. #2

    Default Re: Nvidia Kernel update

    If you use the terminal you have to scroll to the bottom of the license terms of Nvidia using the keys, alternatively you can use Yast management software and do so in graphical mode and Amen
    Correct me if I'm wrong .

  3. #3
    Join Date
    Jun 2008
    Groningen, Netherlands
    Blog Entries

    Default Re: Nvidia Kernel update

    When you see the license, hit 'q', then enter 'yes'
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

  4. #4

    Default Re: Nvidia Kernel update

    Quote Originally Posted by Knurpht View Post
    When you see the license, hit 'q', then enter 'yes'
    Thanks for the fast reply. The q tip was v handy. q does not equal quit, q equals about 25 presses of Enter. As a matter of interest, neither y nor yes worked; a capital Y was required, and my Tumbleweed is now updated. Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts