on my leap 15 with KDE I'm trying to install a middleware to use with firefox and a card reader.
on the instruction they says:
Il Middleware Universale per Linux è costituito da 2 file: (the universal middleware is formed of two files)
libbit4xpki.so
libbit4xpki.so.conf
I file vanno copiati sempre insieme in una cartella di sistema, ad esempio: (the files has be copied ALWAYS TOGETHER in a system folder, for example)
/usr/local/lib
/usr/lib
dopo aver copiato i file potrebbe essere necessario aggiornare la cache delle librerie col (after copied the file could be necessary to to update library cache running
comando: (command
#> ldconfig
after copyed the files in /usr/lib64/ the run as root
Code:
ldconfig
the message was this:
Code:
Password: 
-bash: warning: setlocale: LC_CTYPE: cannot change locale (LANG=en_GB.UTF-8): No such file or directory
pla-3-TW:~ # ldconfig
ldconfig: /usr/lib64/libbit4xpki.so.conf is not an ELF file - it has the wrong magic bytes at the start.
what I have to do??
manythanks, ciao :-) Pier