Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Installer blackscreen

  1. #11

    Default Re: Installer blackscreen

    Quote Originally Posted by mrmazda View Post
    I don't understand this statement.

    4.12 is the Leap 15 kernel

    20181224 is the previously released TW snapshot.

    20190108 is the most recently released TW snapshot.

    What was your meaning?
    sorry, meant 4.19.12 which was in the 20190108 release.

    playing around with tumbleweed cli to see what version of tw it went wrong, because I have booted it with a TW live cd fine somewhere last year, just don't know the exact date

  2. #12

    Default Re: Installer blackscreen

    Quote Originally Posted by Xilanaz View Post
    sorry, meant 4.19.12 which was in the 20190108 release.

    playing around with tumbleweed cli to see what version of tw it went wrong, because I have booted it with a TW live cd fine somewhere last year, just don't know the exact date
    seems oldest snapshot to go back to is 20181119 kernel 4.19.2-1 which has the same behavior.

  3. #13

    Default Re: Installer blackscreen

    Quote Originally Posted by Fraser_Bell View Post
    Are you using an external display? Or, dual display?

    I have a feeling that the login is there, but offscreen.

    Try closing your laptop lid and re-opening, see what happens.

    I'm grabbing at straws, here, but worth a try?
    just the laptop screen and no it did not help.
    However this gave me an idea, so I hooked the laptop up to a monitor with an HDMI cable.
    laptop screen stays black, but monitor showed a screen, the login prompt was on the laptop so did not see that, but after typing in password the KDE desktop showed up on the monitor, so when to KDE settings, screens and saw both the laptop and the monitor, the laptop screen was disabled, so enabled it and it worked just fine....
    it wont survive a reboot but at least shows that the laptop screen is fine (as leap already showed)

  4. #14
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    1,473

    Default Re: Installer blackscreen

    https://raw.githubusercontent.com/to.../fb/modedb.txt describes how video= can be used on kernel cmdline to force a display on. Maybe this is what your laptop's display needs until a better solution can be found.
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 42.3,TW,15.0 & 13.1 on Haswell w/ RAID
    Secondary: eComStation (OS/2)&42.3 on 965P/Radeon
    Tertiary: TW,15.0,42.3,Fedora,Debian,more on Kaby Lake,Q45,Q43,G41,G3X,965G,Cedar,Caicos,Oland,GT218&&&

  5. #15

    Default Re: Installer blackscreen

    Quote Originally Posted by mrmazda View Post
    https://raw.githubusercontent.com/to.../fb/modedb.txt describes how video= can be used on kernel cmdline to force a display on. Maybe this is what your laptop's display needs until a better solution can be found.
    interesting:

    video=1024x768M@60m works, plymouth shows, KDE shows (at 1920x1080)
    video=1920x1080M@60m blackscreen
    video=1920x1080M@60me blackscreen
    video=1920x1080M@60mD blackscreen
    video=eDP:1920x1080M@60m blackscreen
    video=eDP:1920x1080M@60me blackscreen
    video=eDP:1920x1080M@60mD blackscreen
    video=eDP:1024x768M@60m blackscreen
    video=eDP:1024x768M@60me blackscreen
    video=eDP:1024x768M@60mD blackscreen

  6. #16

    Default Re: Installer blackscreen


  7. #17
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    3,974

    Default Re: Installer blackscreen

    Great! ... and thanks for reporting back, may help someone else.
    -Gerry Makaro
    Fraser-Bell Info Tech
    Solving Tech Mysteries since the Olden Days!
    ~~
    If I helped you, consider clicking the Star at the bottom left of my post.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •