Results 1 to 5 of 5

Thread: Shadowsocks QT5 not work correctly in Leap15

  1. #1

    Exclamation Shadowsocks QT5 not work correctly in Leap15

    Last week,I needed to work with my company DB through the socks5 connection and found that Shadowsocks QT5 was not work correctly in Leap 15.
    shutdown the firewall ,turned to the proxy-setting in YAST , and it still not work.
    at the same time ,Shadowsocks QT5 worked fine in other dist(like Fedora and Debian ).
    here is the screen-shoot while Shaodwsocks QT5 work in leap15 and the proxy setting.

    the setting...

    and here is the screen-shoot in Fedora 29, It worked fine with the same setting.




  2. #2

    Default Re: Shadowsocks QT5 not work correctly in Leap15

    Is there any solution for me?

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,478
    Blog Entries
    14

    Default Re: Shadowsocks QT5 not work correctly in Leap15

    Quote Originally Posted by macos2 View Post
    Is there any solution for me?
    Hi, welcome

    Please use 'language' instead of a bunch of screenshots. Explain what you're trying to achieve, what you expect as a result and what the actual result is.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4

    Default Re: Shadowsocks QT5 not work correctly in Leap15

    Quote Originally Posted by Knurpht View Post
    Hi, welcome

    Please use 'language' instead of a bunch of screenshots. Explain what you're trying to achieve, what you expect as a result and what the actual result is.
    I're trying to connect the network(or internet ,the example above is visit the youtube.com) through the Shadowsocks QT5 .
    The actual result is I didn't connect the network( or Internet ) through the Shadowsocks QT5 ,while the Shadowsocks QT5 have connected to the remote server and started the local http-proxy services.

  5. #5

    Default Re: Shadowsocks QT5 not work correctly in Leap15

    Quote Originally Posted by Knurpht View Post
    Hi, welcome

    Please use 'language' instead of a bunch of screenshots. Explain what you're trying to achieve, what you expect as a result and what the actual result is.
    Have you found the solution?

    Is seem that opensuse has something differences form other dist in Network Setting.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •