I just installed Leap 15 and see that it's running kernel 4.12.14. I need to run either 4.18 or 4.19 to support Ryzen Threadripper 2 correctly.

I referenced https://doc.opensuse.org/documentati...ltikernel.html and edited made sure I had "multiversion.kernels = latest,latest-1,running" in the conf file. When I go and look at the kernel versions in yast only 4.12 is listed. I'm also have a Nvida GTX 1080 in the machine and not sure if something will break.