Results 1 to 10 of 10

Thread: after the last update luckybackup as superuser don't start

Threaded View

  1. #1

    Default after the last update luckybackup as superuser don't start

    in my leap 15 using kde, In the past luckybackup as superuser didn't start clicking on its icon in the application menu, so I started to launch it using the command in the icon properties:
    Code:
    xdg-su -c luckybackup
    in a konsole window
    today, after the last update it doesn't start in no way.
    using
    Code:
    xdg-su -c luckybackup
    in a konsole window start kdesu I insert the correct password but this is the error:
    Code:
    pla@pla-3-TW:~> xdg-su -c luckybackup
    Invalid MIT-MAGIC-COOKIE-1 keyNo X authentication info set for display ":0"
    QProcess: Destroyed while process ("xauth") is still running.
    No X authentication info set for display ":0"
    QProcess: Destroyed while process ("xauth") is still running.
    libGL error: unable to load driver: nouveau_dri.so
    libGL error: driver pointer missing
    libGL error: failed to load driver: nouveau
    No X authentication info set for display ":0"
    QProcess: Destroyed while process ("xauth") is still running.
    pla@pla-3-TW:~>
    it only run opening konsole in superuser mode and launching luckybackup, when luckybackup is running it woeks but gives this error:
    Code:
    libGL error: unable to load driver: nouveau_dri.so libGL error: driver pointer missing libGL error: failed to load driver: nouveau 



    any suggestion? :-)
    Last edited by hcvv; 27-Dec-2018 at 11:34. Reason: repaired CODE tags

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •