Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Start Job Running During Boot - 1m30s Timeout

  1. #11

    Default Re: Start Job Running During Boot - 1m30s Timeout

    Quote Originally Posted by nrickert View Post
    That's all very hard to read. Best to use CODE tags for posting terminal output.

    Fire up Yast bootloader. Or, in more detail:
    Yast --> System --> Boot Loader

    Click on the "Kernel Parameters" tab.

    Look there for the string "resume=/dev/sda2"

    Replace that with the string: "resume=UUID=e9018ea8-f358-4981-9eec-b16cb1140cd1"

    Save the changes. Reboot, and see if that solves your problem.
    This worked nrickert, thank you! Also thanks everyone for the advice about using code tags for terminal output.
    Don

  2. #12
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,641
    Blog Entries
    3

    Default Re: Start Job Running During Boot - 1m30s Timeout

    A little more explanation.

    The "resume=" parameter is the hibernation image. Normally, this is the same as the swap partition.

    The problem with using "/dev/sda2", is that the device name can change depending on what hardware is plugged in. So referencing the swap partition by UUID is safer.

    I got that UUID from your listing of "/etc/fstab", though it was hard to read (seems to have been all wrapped into one long line).

    I'm glad to hear that this solved your problem.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #13
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,748

    Default Re: Start Job Running During Boot - 1m30s Timeout

    Both the UEFI and the Windows fast boot must be off. WIndows goes int some semi-hibernate mode which stops any mounting by other OS

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •