Results 1 to 9 of 9

Thread: не находит lbcrypto.so.10 libssl.so.10

  1. #1
    Join Date
    Jan 2010
    Location
    russia
    Posts
    16

    Exclamation не находит lbcrypto.so.10 libssl.so.10

    Здравствуйте!
    Имеется OpenSUSE Tumbleweed


    Делаю ldd /usr/pgsql-10/lib/libpq.so.5
    Получаю: version 'libcrypto.so.10' not found (required by /usr/pgsql-10/lib/libpq.so.5) также с libssl.


    В /usr/lib64 имеются: libcrypto.so.1.0.0 libcrypto.1.1 libcrypto.so.44 делал симлинки (libcrypto.so.10) на них, но не выходит каменный цветок...


    Подскажите кто чем может, как решить проблему?


    Спасибо.

  2. #2

    Default Re: не находит lbcrypto.so.10 libssl.so.10

    «Если не говорить пользователям, что линукс это сложно и страшно, то им совершенно все равно, в чем не разбираться. » — ЛОР

  3. #3
    Join Date
    Jan 2010
    Location
    russia
    Posts
    16

    Default Re: не находит lbcrypto.so.10 libssl.so.10

    К сожалению этот вариант не подходит.

  4. #4
    Join Date
    Jan 2010
    Location
    russia
    Posts
    16

    Default Re: не находит lbcrypto.so.10 libssl.so.10

    Нужно использовать postgres от 1С.

  5. #5
    Join Date
    Jan 2011
    Location
    Vladivostok
    Posts
    617

    Default Re: не находит lbcrypto.so.10 libssl.so.10

    Приветствую.

    У вас сервер БД для 1С на тумблевиде? Сурово.

    Тогда придётся собирать самому.

  6. #6
    Join Date
    Jan 2010
    Location
    russia
    Posts
    16

    Default Re: не находит lbcrypto.so.10 libssl.so.10

    Quote Originally Posted by kill_it View Post
    Приветствую.

    У вас сервер БД для 1С на тумблевиде? Сурово.

    Тогда придётся собирать самому.
    Привет. Да, уж так сложилось... Проблему решил установкой постгри 9.4. Там линки (libssl.so.6 -> libssl.so.1.0.0) заработали, и все взлетело....

  7. #7
    Join Date
    Jul 2011
    Location
    RF
    Posts
    266

    Default Re: не находит lbcrypto.so.10 libssl.so.10

    Разрешите влезть в ваш разговор со своей проблемой. Нужно поставить в Leap 15.0 Viber. В родных репо его нет (хотя раньше был). Ставим по этому мануалу:
    тыц
    Там сказано, что при установке не находит libcrypto.so.10()(64bit).

    ​Точно, как у вас. Там рекомендуется эту проблему игнорировать. А можно ли проблему решить как-то деликатнее?

  8. #8
    Join Date
    Jun 2008
    Location
    Moscow, Russia
    Posts
    3,001
    Blog Entries
    1

    Default Re: не находит lbcrypto.so.10 libssl.so.10

    Quote Originally Posted by Arbichev View Post
    Разрешите влезть в ваш разговор со своей проблемой. Нужно поставить в Leap 15.0 Viber.
    Не разрешаю.
    Есть специальная тема: https://forums.opensuse.org/showthre...82%D1%81%D1%8F

  9. #9
    Join Date
    Jul 2011
    Location
    RF
    Posts
    266

    Default Re: не находит lbcrypto.so.10 libssl.so.10

    Прошу прощения. Пошел в указанном направлении.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •