Results 1 to 6 of 6

Thread: Firefox criticaly Out of Date

  1. #1
    Join Date
    Jul 2011
    Location
    Čačak, Serbia
    Posts
    76

    Lightbulb Firefox criticaly Out of Date

    Hi,
    Last few days I get warning at the top line of firefox browser: "Yout Firefox is critically out of date. An update required to stay secure". What do I have to do to fix this, since I don't get any updatin of Firefox from any of Repositories. My Firefox version is Firefox 62.0.3.

    Thank you for answering my questions

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,345
    Blog Entries
    3

    Default Re: Firefox criticaly Out of Date

    My firefox is version 60.4.0esr, which was updated recently.

    It seems that you are not using the default "esr" (extended support release) version. So you need to think about where you got the version that you are using, and how to update it.
    openSUSE Leap 15.1; KDE Plasma 5;

  3. #3
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,102

    Default Re: Firefox criticaly Out of Date

    The latest version of firefox is 64.0. If you want the latest version you may wish to add the mozilla repo to yast at:

    http://download.opensuse.org/reposit...USE_Leap_15.0/

  4. #4
    Join Date
    Jul 2011
    Location
    Čačak, Serbia
    Posts
    76

    Default Re: Firefox criticaly Out of Date

    My version isd not esr, so i installed it. Now I have got no that warning. But, i think my browser works a little bit slower. I don't know how can i see fro m wich repository my firefox was. I just can say that I have Firefox reositorys installed, so, maybe it could be from that repository. However, problem disappeared. If you have any advice more, I will apply it. Thank you again.

  5. #5
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,102

    Default Re: Firefox criticaly Out of Date

    if you open yast and do a search for firefox you will be able to see the versions you have available and the sources

  6. #6
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,345
    Blog Entries
    3

    Default Re: Firefox criticaly Out of Date

    Quote Originally Posted by Vajcek View Post
    My version isd not esr, so i installed it. Now I have got no that warning. But, i think my browser works a little bit slower. I don't know how can i see fro m wich repository my firefox was. I just can say that I have Firefox reositorys installed, so, maybe it could be from that repository. However, problem disappeared. If you have any advice more, I will apply it. Thank you again.
    If you installed from a repo, and
    if that repo is still enabled, and
    if that repo has updates, then firefox should update.

    But it also depends on how you do updates. The desktop update applet should find them. But "Yast online update" won't, because it only installs patches through the update repos. You could try
    Code:
    zypper up
    from the root command line.
    openSUSE Leap 15.1; KDE Plasma 5;

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •