Results 1 to 5 of 5

Thread: re-install lightning for TB 60.3.0

  1. #1

    Default re-install lightning for TB 60.3.0

    Hi all,

    I have thunderbird from the leap 15 repository which was coming together with lightning. I uninstalled lightning but I cant reinstall it since the required version is not deployed in the add-ons. Where could I fetch the right version of lightning for thunderbird 60.3.0? Or should I just re-install the entire thunderbird package?

    thx...

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,056
    Blog Entries
    14

    Default Re: re-install lightning for TB 60.3.0

    How did you uninstall Lightning?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: re-install lightning for TB 60.3.0

    Web site says lightning is no longer compatible

  4. #4
    Join Date
    Jun 2008
    Location
    Germany
    Posts
    154

    Default Re: re-install lightning for TB 60.3.0

    Lightning is now part of the Thunderbird installation and no longer a separate package. Easiest way is probably to re-install Thunderbird.

  5. #5

    Default Re: re-install lightning for TB 60.3.0

    I see... I thought so.

    I uninstalled lightning from the extension manager of thunderbird... I was a bit worried that I will have to reconfigure my mailboxes, that's why I didn't wanna reinstall TB.

    Thx for the answers!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •