Hello,
When I update Tumbleweed, i get the following message:
Code:
pian@P-16:~> sudo LANG=C zypper dup
[sudo] Mot de passe de root : 
Warning: You are about to do a distribution upgrade with all enabled repositories. Make sure these repositories are compatible before you continue. See 'man zypper' for more information about this command.
Loading repository data...
Reading installed packages...
Computing distribution upgrade...

The following item is locked and will not be changed by any action:
 Available:
  libqt5-qtvirtualkeyboard

The following 5 packages are going to be REMOVED:
  openSUSE-Addon-NonOss-release openSUSE-Addon-NonOss-release
  openSUSE-Addon-NonOss-release openSUSE-Addon-NonOss-release
  openSUSE-Addon-NonOss-release

5 packages to remove.
After the operation, 9.7 KiB will be freed.
Continue? [y/n/...? shows all options] (y): 
(1/5) Removing openSUSE-Addon-NonOss-release-2014-690.1.x86_64 ...................[error]
Removal of (124376)openSUSE-Addon-NonOss-release-2014-690.1.x86_64(@System) failed:
Error: Subprocess failed. Error: RPM failed: error: package openSUSE-Addon-NonOss-release-2014-690.1.x86_64 is not installed

Abort, retry, ignore? [a/r/i] (a): 
Problem occurred during or after installation or removal of packages:
Installation aborted by user
Please see the above error message for a hint.
Every time, a "openSUSE-Addon-NonOss-release" is added to the list to be removed!
What can I do?
Thank you in advance for your aswer.