Quote Originally Posted by malcolmlewis View Post
Hi
Add the following boot option;

Code:
pci=nomsi
Do this by (at your second screen shot - grub screen), press the e key (to edit) and on the line where you see kernel options (it has the word quiet on it) then add the above and press the F10 key to boot.

U My HERO

thanks man now works and every thing is good


now I am completly free