Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 40

Thread: i have problem

  1. #21
    Join Date
    Dec 2018
    Posts
    20

    Default Re: i have problem

    Quote Originally Posted by malcolmlewis View Post
    Hi
    On your screen shot of the BIOS, is there a UEFI option rather than CSM, or just CSM and Legacy?

    If you use a Tumbleweed RescueLiveCD and make a USB device or cd media and boot from that;
    https://software.opensuse.org/distributions/tumbleweed
    Hi
    No only CSM and Legacy

  2. #22
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    25,000
    Blog Entries
    15

    Default Re: i have problem

    Quote Originally Posted by az73 View Post
    Hi
    No only CSM and Legacy
    Hi
    OK, so can you go the rescue cd route for the information or not?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #23
    Join Date
    Oct 2014
    Location
    Italy
    Posts
    1,524

    Default Re: i have problem

    Quote Originally Posted by nrickert View Post
    Looking at your first two screen on that page, they appear to be from GDM login screen. However, when I do that, I see the user name above the password box. So I'm not quite sure what is happening there.

    When I first see the GDM login screen, it shows a list of users. There might be only one. I click that, and get the screen you are showing. And I only need to enter the password there.
    May I suggest that perhaps no users were configured (or properly installed) and the login screen then shows no user name? If so, going to a console (CTRL+ALT+F1), entering "root" and then the root password should allow to login and see what went wrong.
    Main: Leap 15 Gnome on i7 4720HQ + Geforce GTX960M
    Test: Leap 42.3 (& others) on Core2Duo + GM965

  4. #24
    Join Date
    Oct 2014
    Location
    Italy
    Posts
    1,524

    Default Re: i have problem

    Quote Originally Posted by malcolmlewis View Post
    Hi
    On your screen shot of the BIOS, is there a UEFI option rather than CSM, or just CSM and Legacy?

    If you use a Tumbleweed RescueLiveCD and make a USB device or cd media and boot from that;
    https://software.opensuse.org/distributions/tumbleweed
    Quote Originally Posted by az73 View Post
    Hi
    No only CSM and Legacy
    I am puzzled here: screenshot shows "CSM Enabled", so this is set up for legacy booting and Leap was installed in legacy mode indeed (from the installer legacy boot screen).
    When set to "CSM Disabled" an ASUS laptop should boot in UEFI mode (and the BIOS screenshot showing an "EZ3 Flash Utility" points to an UEFI capable laptop).
    By the way I use "Launch PXE OpROM Policy" to "Disable" unless there is a real need for network booting, but don't know if that might be related to the problem at hand.
    Main: Leap 15 Gnome on i7 4720HQ + Geforce GTX960M
    Test: Leap 42.3 (& others) on Core2Duo + GM965

  5. #25
    Join Date
    Dec 2018
    Posts
    20

    Default Re: i have problem

    Quote Originally Posted by OrsoBruno View Post
    I am puzzled here: screenshot shows "CSM Enabled", so this is set up for legacy booting and Leap was installed in legacy mode indeed (from the installer legacy boot screen).
    When set to "CSM Disabled" an ASUS laptop should boot in UEFI mode (and the BIOS screenshot showing an "EZ3 Flash Utility" points to an UEFI capable laptop).
    By the way I use "Launch PXE OpROM Policy" to "Disable" unless there is a real need for network booting, but don't know if that might be related to the problem at hand.

    so explain for me what should I DO

  6. #26
    Join Date
    Oct 2014
    Location
    Italy
    Posts
    1,524

    Default Re: i have problem

    That laptop is dual booting with Windows, correct?
    If you are booting Windows in legacy mode (that is "CSM Enabled") you should install Leap the same way, as you already did; try to login to a console (as suggested by nrickert, CTRL+ALT+F1, enter "root", then the root password) and let us know what you get.
    If you are booting Windows in UEFI mode (that is "CSM Disabled") you should boot the Leap install media the same way and re-install in UEFI mode and see what happens.

    By the way, knowing the exact model of your laptop or at least the model year might help us be more specific.
    Main: Leap 15 Gnome on i7 4720HQ + Geforce GTX960M
    Test: Leap 42.3 (& others) on Core2Duo + GM965

  7. #27
    Join Date
    Dec 2018
    Posts
    20

    Default Re: i have problem

    Quote Originally Posted by OrsoBruno View Post
    That laptop is dual booting with Windows, correct?
    If you are booting Windows in legacy mode (that is "CSM Enabled") you should install Leap the same way, as you already did; try to login to a console (as suggested by nrickert, CTRL+ALT+F1, enter "root", then the root password) and let us know what you get.
    If you are booting Windows in UEFI mode (that is "CSM Disabled") you should boot the Leap install media the same way and re-install in UEFI mode and see what happens.

    By the way, knowing the exact model of your laptop or at least the model year might help us be more specific.


    https://www.dropbox.com/s/c1un9192f7...17136.jpg?dl=0

    CSM ENABLED
    My Labtop is ASUS r541u

  8. #28
    Join Date
    Oct 2014
    Location
    Italy
    Posts
    1,524

    Default Re: i have problem

    Nothing strange with that model apparently. It is definitely UEFI enabled, should come with Win10 and it seems unusual that it was installed in CSM/legacy mode but it is possible, so it should be possible to install Leap in legacy mode as well.
    Please note that you are using the German keyboard layout and you must choose and check that layout when installing, otherwise the login manager might use the US_EN layout and not recognize your passwords.
    That said, please login to a console as "root" and if you succeed issue the command:
    Code:
    cat /etc/passwd
    The last few lines of the result should show the user(s) you defined during installation, something like:
    Code:
    bruno@LT_B:~> cat /etc/passwd
    ...
    bruno:x:1000:100:Bruno:/home/bruno:/bin/bash
    orsobruno:x:1001:100:OrsoBruno:/home/orsobruno:/bin/bash
    bruno@LT_B:~>
    showing user numbers like 1000:100 1001:100 and similar.
    If not so, please write back what happens.
    Main: Leap 15 Gnome on i7 4720HQ + Geforce GTX960M
    Test: Leap 42.3 (& others) on Core2Duo + GM965

  9. #29
    Join Date
    Dec 2018
    Posts
    20

    Default Re: i have problem

    Quote Originally Posted by OrsoBruno View Post
    Nothing strange with that model apparently. It is definitely UEFI enabled, should come with Win10 and it seems unusual that it was installed in CSM/legacy mode but it is possible, so it should be possible to install Leap in legacy mode as well.
    Please note that you are using the German keyboard layout and you must choose and check that layout when installing, otherwise the login manager might use the US_EN layout and not recognize your passwords.
    That said, please login to a console as "root" and if you succeed issue the command:
    Code:
    cat /etc/passwd
    The last few lines of the result should show the user(s) you defined during installation, something like:
    Code:
    bruno@LT_B:~> cat /etc/passwd
    ...
    bruno:x:1000:100:Bruno:/home/bruno:/bin/bash
    orsobruno:x:1001:100:OrsoBruno:/home/orsobruno:/bin/bash
    bruno@LT_B:~>
    showing user numbers like 1000:100 1001:100 and similar.
    If not so, please write back what happens.

    every thing was ok when i install but then this
    https://www.dropbox.com/s/bzsg411q5x...53161.jpg?dl=0
    https://www.dropbox.com/s/js0ns97pxs...58081.jpg?dl=0

    and now i will try csm dis

  10. #30
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    25,000
    Blog Entries
    15

    Default Re: i have problem

    Hi
    Add the following boot option;

    Code:
    pci=nomsi
    Do this by (at your second screen shot - grub screen), press the e key (to edit) and on the line where you see kernel options (it has the word quiet on it) then add the above and press the F10 key to boot.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •