Results 1 to 3 of 3

Thread: Jenkins

  1. #1

    Default Jenkins

    Hello.

    First of all I know that jenkins isn't present in official opensuse repos but maybe somebody can help with it. I install it from here -> https://pkg.jenkins.io/opensuse-stable/ but when I tried to run it via
    Code:
    /etc/init.d/jenkins start
    it says that there is no jenkins.service file which is systemd file and this is more or less true because there is no such file. So how can I run this software?

    Thank you and best regards.

  2. #2

    Default Re: Jenkins

    It turned out that I am quite stupid because there was no java installed after java 8 installation everything works good.

  3. #3
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,304
    Blog Entries
    2

    Default Re: Jenkins

    Would be interested if you posted your experiences deploying Jenkins CI on openSUSE, perhaps in your own Wiki page (see my signature on how to create your own).

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •