Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: tty1 to tty6 not loging on new kernel

  1. #1

    Default tty1 to tty6 not loging on new kernel

    I'm trying to access the terminals tty1 to tty6 on Leap 15.0 and it is no longer working in the newer kernel. Can anyone tell me why?

    Marcus Borelli

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,845
    Blog Entries
    14

    Default Re: tty1 to tty6 not loging on new kernel

    Not if this is all you can give us as info.
    Which desktop environment?
    Do the vtty's show anything?
    Videocard involved?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: tty1 to tty6 not loging on new kernel

    I use Plama 5.12.6 on Leap 15.0. In the new kernel the tty1 to tty6 outside of DE is not accepting the password entry only the login name. In the previus kernel was OK.

  4. #4
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,555

    Question Re: tty1 to tty6 not loging on new kernel

    @mborelli:

    Can you ‘su --login’ from a KDE Konsole window?

  5. #5

    Default Re: tty1 to tty6 not loging on new kernel

    Quote Originally Posted by dcurtisfra View Post
    @mborelli:

    Can you ‘su --login’ from a KDE Konsole window?
    Yes. Inside de KDE konsole and konsole as root work fine. Outside the KDE do not accept write password. Login name OK but password no.

  6. #6
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,845
    Blog Entries
    14

    Default Re: tty1 to tty6 not loging on new kernel

    Quote Originally Posted by mborelli View Post
    Yes. Inside de KDE konsole and konsole as root work fine. Outside the KDE do not accept write password. Login name OK but password no.
    Did you perhaps install with a different keyboard layout?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  7. #7

    Default Re: tty1 to tty6 not loging on new kernel

    If I use the previous kernel the login/password works. This never happen before.

  8. #8
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,378
    Blog Entries
    1

    Default Re: tty1 to tty6 not loging on new kernel

    Quote Originally Posted by mborelli View Post
    If I use the previous kernel the login/password works. This never happen before.
    Can you share the error message you get when attempting to provide your password?

    What is returned from the following? (substitute <username> with the your actual login username)
    Code:
    grep <username> /etc/passwd
    Last edited by deano_ferrari; 16-Nov-2018 at 17:43.
    openSUSE Leap 15.0; KDE Plasma 5

  9. #9

    Default Re: tty1 to tty6 not loging on new kernel

    In kernel ended 12.22 there are not this issue. But in kernel ended 12.25 there is an issue. Inside Plasma both konsole work fine.

  10. #10
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,378
    Blog Entries
    1

    Default Re: tty1 to tty6 not loging on new kernel

    Quote Originally Posted by mborelli View Post
    In kernel ended 12.22 there are not this issue. But in kernel ended 12.25 there is an issue. Inside Plasma both konsole work fine.
    All I can say is this may be hardware-dependent perhaps. I'm not impacted with the two machines I have running the same kernel.
    openSUSE Leap 15.0; KDE Plasma 5

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •