Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: icons screwed up in yast Software Management

Hybrid View

  1. #1
    Join Date
    Apr 2014
    Location
    "Great North Wet"
    Posts
    116

    Default icons screwed up in yast Software Management

    I'm running latest Tumbleweed and after the last update the icons in Yast's Software Management are almost invisible, they are there but it looks like only the outline is visible. Its darn near impossible to tell what is selected and what isn't. Is there any way to fix this? I have played with icon themes but it makes no visible difference.
    Turkey Creek Jack Johnson: Nobody move!
    Doc Holliday: Nonsense. By all means, move.

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,644
    Blog Entries
    14

    Default Re: icons screwed up in yast Software Management

    Bug has been reported, fix is on the way. You can still use YaST in the ncurses version:
    Code:
    su
    yast
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Apr 2014
    Location
    "Great North Wet"
    Posts
    116

    Default Re: icons screwed up in yast Software Management

    Great - Thanks for the info.
    Turkey Creek Jack Johnson: Nobody move!
    Doc Holliday: Nonsense. By all means, move.

  4. #4

    Default Re: icons screwed up in yast Software Management

    Thanks, will wait for the update too - icons are terrible now. Hard to understand what does they mean.

  5. #5
    Join Date
    Apr 2014
    Location
    "Great North Wet"
    Posts
    116

    Default Re: icons screwed up in yast Software Management

    Quote Originally Posted by knurpht View Post
    Bug has been reported, fix is on the way. You can still use YaST in the ncurses version:
    Can you provide a link to that bug report? This is still a very annoying issue and as far as i can tell by searching bugzilla its not being actively worked on. Seems to me a simple regression would fix this as it worked fine before a recent update.
    Turkey Creek Jack Johnson: Nobody move!
    Doc Holliday: Nonsense. By all means, move.

  6. #6
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,644
    Blog Entries
    14

    Default Re: icons screwed up in yast Software Management

    Quote Originally Posted by erbenton View Post
    Can you provide a link to that bug report? This is still a very annoying issue and as far as i can tell by searching bugzilla its not being actively worked on. Seems to me a simple regression would fix this as it worked fine before a recent update.
    Don't have much tiime today, couldn't find the bugreport. A workaround is to install a newer version of breeze-icons, run
    Code:
    kdesu systemsettings5
    and apply the breeze-icons icon setting. This returns the icons in YaST Softwaremanagement.

    MIND: Do not use YaST to update your Tumbleweed install, use
    Code:
    zypper dup
    as per documentation
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  7. #7

    Default Re: icons screwed up in yast Software Management

    Quote Originally Posted by Knurpht View Post
    [/CODE]and apply the breeze-icons icon setting. This returns the icons in YaST Softwaremanagement.
    Could You provide screenshot how icons look for You please? This is my variant:



    Аutodelete, autoinstall, autoupdate icons are very good with thick lines and understandable. Others have VERY thin lines in 1 px and very hard to understand what does they mean? Is it possible to make lock, installed, install, update icons with thick 2 px crosses, arrows, locks please? Thanks!

  8. #8
    Join Date
    Apr 2014
    Location
    "Great North Wet"
    Posts
    116

    Default Re: icons screwed up in yast Software Management

    My "yast->Software Management" icons look like the last 2 icons in your post. I tried using the systemsettings5 to change to breeze icons and it didnt change anything
    Turkey Creek Jack Johnson: Nobody move!
    Doc Holliday: Nonsense. By all means, move.

  9. #9

    Default Re: icons screwed up in yast Software Management

    Quote Originally Posted by erbenton View Post
    My "yast->Software Management" icons look like the last 2 icons in your post. I tried using the systemsettings5 to change to breeze icons and it didnt change anything
    Hurray! Now it works for me too, I run:
    Code:
    kdesu systemsettings5
    - to runs settings for root.

    Then selected Oxygen icon theme, restarted Yast, and now I see these icons which are very good for me:


  10. #10
    Join Date
    Apr 2014
    Location
    "Great North Wet"
    Posts
    116

    Default Re: icons screwed up in yast Software Management

    Same here, once i read your post i realized there were separate systemsettings5 settings for user vs root
    Turkey Creek Jack Johnson: Nobody move!
    Doc Holliday: Nonsense. By all means, move.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •