Results 1 to 3 of 3

Thread: Thunderbird calendar stopped syncing CALDAV with Posteo.de

  1. #1

    Default Thunderbird calendar stopped syncing CALDAV with Posteo.de

    Syncing my calendar with Posteo.de worked for a while, then stopped a week or two ago. The same calendar URL syncs without problems in Thunderbird on Windows. The same URL works without problems in KOrganizer. Other CALDAV calendars sync without problems in that Thunderbird on Tumbleweed. A different Posteo calender works without problems in that Thunderbird on Tumbleweed. Deleting that problematic calendar in Thunderbird and creating a new one doesn't help.
    Just that combination of Thunderbird on Tumbleweed and that one Posteo calendar won't work. Any ideas how to fix that?

    TIA

  2. #2
    Join Date
    Jun 2008
    Location
    Germany
    Posts
    156

    Default Re: Thunderbird calendar stopped syncing CALDAV with Posteo.de

    With the update of Thunderbird a couple of weeks ago, some of the add-ons stopped to work and that also effected the 'sogo connector' (not sure if this was the correct name), you can switch to the new extension 'tbsync' and 'sabre/dav provider for tbsync'.

    In the Tbsync settings:

    TbSyncAccount Manager -> Account actions -> Add new account -> sabre/dav

    Account name = User name = xy@posteo.de
    PW: posteo Passwort
    Server URL: https://posteo.de:8843

  3. #3

    Default Re: Thunderbird calendar stopped syncing CALDAV with Posteo.de

    It is solved, hopefully. I am not sure, if that has been the reason, but I enabled calendar.network.multirealm to use two calendar accounts from Posteo, but had only one set up. Today, I set up the 2nd Posteo account and after TB restart, I got asked for username and password for the 1st account and everything worked again.
    So it looks like this has not been a Tumbleweed issue. But thanks for the link to tbsync, looks interesting.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •