Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Opening ports in the new YaST2 Firewall

  1. #11
    Join Date
    Jan 2018
    Location
    Canada
    Posts
    122

    Default Re: Opening ports in the new YaST2 Firewall

    My device appears in a zone called "default", but that's not an actual zone available in the drop-down list, thus it doesn't tell me when a rule actually gets used or not.
    There is a View option "Active Bindings" which will add a column shown the zone be used for each connection. In my case they both shown "Default Zone: home". There is a status bar at the bottom that also displays that information.

    The Options menu will allow you to change the zone assigned to default and the zones assigned to a connection. You can also do the "Runtime to Permanent" setting here. If you are sure of the setting you are making and don't need to test it, you can use the Configuration pulldown to select Permanent instead of Runtime.

    Oh... I customize my VNC port though. Sounds like I'll need to add the numbers directly.
    If you are using custom service settings, you can select the tab "Services", the select a service, vnc-server for example, and then change the Ports setting there rather than add in your custom settings.

    They have done a really good job in the setup of this dialog for those of us that don't change settings offten enough to remember the command line options without Google

  2. #12
    Join Date
    Jan 2009
    Location
    Romania, Bucharest
    Posts
    755

    Default Re: Opening ports in the new YaST2 Firewall

    Problem solved, thanks for the responses. I added both the SSH and VNC services to the allowed list of my zone, but also opened up the ports to be safe it will work. I can now use both just fine between my home computers with the firewall turned on.
    openSUSE Tumbleweed x64, KDE Framework 5

  3. #13
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,374
    Blog Entries
    1

    Default Re: Opening ports in the new YaST2 Firewall

    Quote Originally Posted by MirceaKitsune View Post
    Problem solved, thanks for the responses. I added both the SSH and VNC services to the allowed list of my zone, but also opened up the ports to be safe it will work. I can now use both just fine between my home computers with the firewall turned on.
    Good result.
    openSUSE Leap 15.0; KDE Plasma 5

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •