Results 1 to 4 of 4

Thread: Spectacle mess up

Hybrid View

  1. #1

    Default Spectacle mess up

    Ok is it just me or Spectacle in KDE Leap 15 is broken AF. This seems to happen when i choose to take a rectangular region for the screen shot - what you should see is Chrome open on the right monitor (full screen) and my desktop on the left monitor but instead i see the mess below which happens when i get to choose the region. Then when you actually try to take a screenshot its stuck on region selection or not even letting me select that - system keeps working but the overlay is always on top and i cant alt + tab to a program - it remains hidden underneath so its stuck like that.
    Using xrandr for second monitor for scaling - didnt apply it for testing purposes but its still not working. This was working correctly in 42.3.


    https://imgur.com/j2Oah0y

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,310

  3. #3

    Default Re: Spectacle mess up

    This is my bug report, however on facebook's openSUSE group i was told that the other person could not reproduce it so its still possible to be problem on my half. I'm also unsure if its good to provide more information on bug report for example the picture above, the resolution of each monitor since they are different - its my first bug report.

  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,310

    Default AW: Spectacle mess up

    Do you try shutter?
    Its also an screenshot tool.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •