Results 1 to 3 of 3

Thread: x11vnc on startup

  1. #1

    Default x11vnc on startup

    Following this tread --> https://forums.opensuse.org/showthre...ghlight=x11vnc

    I try to enable the service with Service Manager in Yast I get this error:

    Writing the configuration failed:
    Could not enable x11vnc. *vnc.service - LSB:Start or stop vnc server
    Loaded:loaded (etc/init.d/vnc, generated;vender preset:disabled
    Active:inactive(dead)
    Docs:man:systemd-sysv-generator(8)

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,845
    Blog Entries
    14

    Default Re: x11vnc on startup

    Quote Originally Posted by magesticmage View Post
    Following this tread --> https://forums.opensuse.org/showthre...ghlight=x11vnc

    I try to enable the service with Service Manager in Yast I get this error:

    Writing the configuration failed:
    Could not enable x11vnc. *vnc.service - LSB:Start or stop vnc server
    Loaded:loaded (etc/init.d/vnc, generated;vender preset:disabled
    Active:inactive(dead)
    Docs:man:systemd-sysv-generator(8)
    The link you're referring to is for openSUSE 12.1, which is ancient. You'd be better of with these instructions: https://doc.opensuse.org/documentati...e/cha.vnc.html
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: x11vnc on startup

    Quote Originally Posted by Knurpht View Post
    The link you're referring to is for openSUSE 12.1, which is ancient. You'd be better of with these instructions: https://doc.opensuse.org/documentati...e/cha.vnc.html
    I tried that rout also but I get a black screen .... That's why I wanted to use x11vnc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •