Results 1 to 3 of 3

Thread: Netzwerkfreigaben Samba

Hybrid View

  1. #1
    Siegfried Richter NNTP User

    Default Netzwerkfreigaben Samba

    Hallo,

    unter Suse Leap 42.3 funktioniert der Zugriff auf mein Netzwerk unter
    Samba Freigaben nicht mehr.
    Ich bekomme das Netzwerk "Heimnetz" angezeigt.
    Wenn ich es anklicke bekomme ich den Fehler "smb://heimnetz/ Ordner oder
    Datei existiert nicht".

    Das einzige was ich neu habe, ist eine neue Fritzbox. Vorher hatte ich
    keine Probleme mit dem Zugriff auf mein Netzwerk.

    Vielleicht kann mir jemand bei der Problemlösung helfen.

    --
    Sigi

  2. #2
    Siegfried Richter NNTP User

    Default Re: Netzwerkfreigaben Samba

    Am 01.11.18 um 18:43 schrieb Siegfried Richter:
    > Hallo,
    >
    > unter Suse Leap 42.3 funktioniert der Zugriff auf mein Netzwerk unter
    > Samba Freigaben nicht mehr.
    > Ich bekomme das Netzwerk "Heimnetz" angezeigt.
    > Wenn ich es anklicke bekomme ich den Fehler "smb://heimnetz/ Ordner oder
    > Datei existiert nicht".
    >
    > Das einzige was ich neu habe, ist eine neue Fritzbox. Vorher hatte ich
    > keine Probleme mit dem Zugriff auf mein Netzwerk.
    >
    > Vielleicht kann mir jemand bei der Problemlösung helfen.
    >
    > --
    > Sigi


    Habe die Ursache gefunden.
    Beim letzten Win10 Update wurde mein Netzwerk von "Privat" auf
    "Öffentlich" geändert.
    Die Rückänderung auf "Privat" hat das Problem behoben.

    --
    Gruß Sigi

  3. #3
    Siegfried Richter NNTP User

    Default Re: Netzwerkfreigaben Samba

    Am 11.11.18 um 13:48 schrieb Siegfried Richter:
    > Am 01.11.18 um 18:43 schrieb Siegfried Richter:
    >> Hallo,
    >>
    >> unter Suse Leap 42.3 funktioniert der Zugriff auf mein Netzwerk unter
    >> Samba Freigaben nicht mehr.
    >> Ich bekomme das Netzwerk "Heimnetz" angezeigt.
    >> Wenn ich es anklicke bekomme ich den Fehler "smb://heimnetz/ Ordner
    >> oder Datei existiert nicht".
    >>
    >> Das einzige was ich neu habe, ist eine neue Fritzbox. Vorher hatte ich
    >> keine Probleme mit dem Zugriff auf mein Netzwerk.
    >>
    >> Vielleicht kann mir jemand bei der Problemlösung helfen.
    >>
    >> --
    >> Sigi

    >
    > Habe die Ursache gefunden.
    > Beim letzten Win10 Update wurde mein Netzwerk von "Privat" auf
    > "Öffentlich" geändert.
    > Die Rückänderung auf "Privat" hat das Problem behoben.
    >


    Habe mein System mit Leap_15.0 neu installiert.
    Beim Einrichten des SAMBA-Servers gibt es ein neues Problem.
    Auf meinem PC ist Windows 10 installiert und dort im Heimnetz eine
    Arbeitsgruppe eingerichtet.
    Den Namen dieser Arbeitsgruppe habe ich auch im Samba-Server eingetragen.
    Jetzt erscheint im Server der Hinweis, ich sollte das Benutzerkennwort
    und das Password zum Beitritt in diese Arbeitsgruppe eingeben.
    Und dabei stehe ich auf dem Schlauch, da ich diese Infos nicht kenne
    bzw. habe.
    Übrigens ist es das erste Mal beim Einrichten des SAMBA-Servers, dass
    danach gefragt wird.

    Vielleicht kann mir jemand bei der Problemlösung helfen?

    --
    Gruß Sigi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •