Results 1 to 2 of 2

Thread: Not seeing/mounting blank optical media.

Hybrid View

  1. #1

    Default Not seeing/mounting blank optical media.

    After a recent update of Leap 15 my computer is not seeing/mounting optical media.

    It is not showing on desktop ( Mate ).
    Nor does it show in "Places" on the menu/anyplace else.
    Can not be manually mounted.

    BUT ......

    Apps like Brasero can still burn to it. But needs to be manually ejected.

    Yes it does see/mount a disk that already has data on if ( video, audio, documents, etc. )

    Optical drive is .....

    HL-DT-ST DVD+RW GHB)N ( not that it will be of any help knowing.)

    Thank you,
    George

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,264

    Default Re: Not seeing/mounting blank optical media.

    Maybe you should rethink about what "mounting" means.

    It is the hanging of a file system on a place in the system's directory tree (thus this place is a directory, in this aspect called a mount point).

    Thus mounting acts on a file system. A blank medium does no have a file system, thus it can not be mounted.

    The other thing you state is that the system does not "see" the medium. Like all conclusions, this needs prove. Show e.g. what dmesg tells when the medium is inserted into the device.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •