Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: online update error

  1. #11

    Default Re: online update error

    FYI for everyone else, here's how. 'smartmontools' should be installed in 'opensuse leap 15'. There is a longer test available (20 mins). I used this simple test. It should be 'sda'. Else, I recommend using 'blkid' to get the info needed.


    Superuser mode:

    #blkid -o list
    [info]
    #smartctl -a /dev/sda

  2. #12
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,867
    Blog Entries
    14

    Default Re: online update error

    Quote Originally Posted by lord_valarian View Post
    Alright, thanks for the help. This hard drive is failing. Now, on to my next forum post about the new issue.
    Then please, please, please use CODE tags aroud output, as asked before.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #13

    Default Re: online update error

    Quote Originally Posted by Knurpht View Post
    Then please, please, please use CODE tags aroud output, as asked before.

    For the benefit all those reading, The online update error root cause was both a failing motherboard and hard drive. Both have been replaced, I'v no problems for two weeks straight.

    Their was a pattern. The failures were happening in shorter and shorter periods. It was down to two days before the a failure would happen.

    Thanks to all for the assistance.

  4. #14
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,643
    Blog Entries
    3

    Default Re: online update error

    Quote Originally Posted by lord_valarian View Post
    For the benefit all those reading, The online update error root cause was both a failing motherboard and hard drive. Both have been replaced, I'v no problems for two weeks straight.
    Thank you for that clarification.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •