Results 1 to 6 of 6

Thread: Installed applications don't run

  1. #1

    Unhappy Installed applications don't run

    Hi,
    first
    I have recently install openSUSE Leap 15.0 .when i install some apps like uGet or Audaciuos, they install properly and i can see their packages are install in Yast2, but when i search them, nothing shows and when i try to launch them from Software Center, they don't lunch.
    why is this happened?

    second
    i recently copy some music and videos from my external hard drive, but i can't play them.
    why is that happened?
    every comment will be useful.
    thank you in advance!! :-)

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,739
    Blog Entries
    3

    Default Re: Installed applications don't run

    I don't know why your applications don't start. Perhaps somebody else will have suggestions.

    For playing music, people often follow the multimedia guide. Roughly, add the "packman" repo, and then install some applications, libraries and codecs from packman.

    There's a multimedia guide at the top of the multimedia forum. Unfortunately, it is for Leap 42.3. I don't think it has been updated for Leap 15.0. However, I just followed that guide, replacing "42.3" by "15.0" everywhere, and ignoring mentioned packages that don't exist.

    However, I'm not sure all of that is needed for playing music. Now that the MP3 patents have expired, most of what is needed is already there is a standard install. So perhaps you are having a different problem.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3
    Join Date
    Mar 2015
    Location
    Mangalia (RO)
    Posts
    46

    Default Re: Installed applications don't run

    AFAIK Discover doesen't install the depencies for the applications most of the time, try to install the applications thru YaST.

    The codecs for Leap 15 you can install them from here with 1-click install: https://opensuse-community.org/

  4. #4

    Default Re: Installed applications don't run

    Quote Originally Posted by Yupy View Post
    AFAIK Discover doesen't install the depencies for the applications most of the time, try to install the applications thru YaST.

    The codecs for Leap 15 you can install them from here with 1-click install: https://opensuse-community.org/
    when i want to install multimedia codecs i face this error :
    Code:
    #### YaST2 conflicts list - generated 2018-10-28 07:20:27 ####
    
    ffmpeg-3.4.2-lp150.2.1.x86_64 requires libavcodec57 = 3.4.2-lp150.2.1, but this requirement cannot be provided
    not installable providers: libavcodec57-3.4.2-lp150.2.1.x86_64[repo-oss]
        [ ] break ffmpeg-3.4.2-lp150.2.1.x86_64 by ignoring some of its dependencies
    
        [ ] Following actions will be done:
    do not install libavcodec57-3.4.4-lp150.9.4.x86_64
    do not install libavdevice57-3.4.4-lp150.9.4.x86_64
    do not install libavfilter6-3.4.4-lp150.9.4.x86_64
    do not install libavresample3-3.4.4-lp150.9.4.x86_64
    do not install libpostproc54-3.4.4-lp150.9.4.x86_64
    do not install libswresample2-3.4.4-lp150.9.4.x86_64
    do not install libswscale4-3.4.4-lp150.9.4.x86_64
    downgrade of libavcodec57-3.4.4-lp150.6.1.x86_64 to libavcodec57-3.4.2-lp150.2.1.x86_64
    do not install gstreamer-plugins-libav-1.12.5-lp150.3.3.x86_64
    do not install vlc-codecs-3.0.2-lp150.3.5.x86_64
    downgrade of libavdevice57-3.4.4-lp150.6.1.x86_64 to libavdevice57-3.4.2-lp150.2.1.x86_64
    downgrade of libavfilter6-3.4.4-lp150.6.1.x86_64 to libavfilter6-3.4.2-lp150.2.1.x86_64
    downgrade of libavresample3-3.4.4-lp150.6.1.x86_64 to libavresample3-3.4.2-lp150.2.1.x86_64
    downgrade of libpostproc54-3.4.4-lp150.6.1.x86_64 to libpostproc54-3.4.2-lp150.2.1.x86_64
    downgrade of libswresample2-3.4.4-lp150.6.1.x86_64 to libswresample2-3.4.2-lp150.2.1.x86_64
    downgrade of libswscale4-3.4.4-lp150.6.1.x86_64 to libswscale4-3.4.2-lp150.2.1.x86_64
        [ ] do not install ffmpeg-3.4.2-lp150.2.1.x86_64
    
    
    
    libavformat57-3.4.2-lp150.2.1.x86_64 requires libavutil55 = 3.4.2-lp150.2.1, but this requirement cannot be provided
    not installable providers: libavutil55-3.4.2-lp150.2.1.x86_64[repo-oss]
        [ ] break libavformat57-3.4.2-lp150.2.1.x86_64 by ignoring some of its dependencies
    
        [ ] do not install libavformat57-3.4.2-lp150.2.1.x86_64
    
        [ ] Following actions will be done:
    do not install libavutil55-3.4.4-lp150.9.4.x86_64
    do not install libswresample2-3.4.4-lp150.9.4.x86_64
    do not install libavfilter6-3.4.4-lp150.9.4.x86_64
    do not install libavdevice57-3.4.4-lp150.9.4.x86_64
    downgrade of libavdevice57-3.4.4-lp150.6.1.x86_64 to libavdevice57-3.4.2-lp150.2.1.x86_64
    do not install gstreamer-plugins-libav-1.12.5-lp150.3.3.x86_64
    do not install vlc-codecs-3.0.2-lp150.3.5.x86_64
    downgrade of libswresample2-3.4.4-lp150.6.1.x86_64 to libswresample2-3.4.2-lp150.2.1.x86_64
    
    
    
    #### YaST2 conflicts list END ###

  5. #5
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,016

    Default AW: Installed applications don't run

    [ ] do not install ffmpeg-3.4.2-lp150.2.1.x86_64
    This one....

  6. #6

    Thumbs up Re: AW: Installed applications don't run

    Quote Originally Posted by Sauerland View Post
    This one....
    thank you ! that thing worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •