Results 1 to 3 of 3

Thread: MIDI Hardware wordt niet herkend in LMMS.

Hybrid View

  1. #1
    Join Date
    Mar 2016
    Location
    Veendam The Netherlands
    Posts
    33

    Default MIDI Hardware wordt niet herkend in LMMS.

    Hallo,


    Ik vond het wel eens tijd worden om mijn MIDI hardware weer eens op mijn PC (met OpenSuse Leap 15) aan te sluiten.

    Het gaat om de volgende apparaten.

    MIDI keyboard : AKAI Professional LPK25
    MIDI drumpad : KORG NanoPad2

    In YAST komen beide apparaten bij "Hardware / Geluid" als "Niet geconfigureerde apparaten" in beeld.
    Als ik voor "Bewerken" kies wordt er gemeld dat het apparaat als geluidskaart zal worden geconfigureerd.
    Omdat het geen geluidskaart is maar een MIDI controller heb ik die aktie maar afgebroken.

    In LMMS komen bij settings de volgende MIDI interfaces boven water.

    ALSA RAW
    ALSA Sequencer
    Dummy MIDI
    OSS RAW MIDI

    Welke optie ik ook kies, na het herstarten van LMMS wordt steeds weer de "Dummy MIDI" optie geselecteerd.
    Zouden de MIDI drivers niet geinstalleerd zijn, of zitten die standaard in de kernel ?

    Wie helpt mij om dit probleem op te lossen ?
    Alvast bedankt. :-)


    Groet,
    Flash2005

  2. #2
    Join Date
    Oct 2014
    Location
    Rotterdam
    Posts
    147

    Default Re: MIDI Hardware wordt niet herkend in LMMS.

    Ik vind het een goed teken dat YaST de kaart herkent en zou er voor kiezen om toch in YAst de MIDI kaart te laten installeren. Ook die "Dummy MIDI" is een goed tekenen, OpenSuse is bekend met het begrip MIDI maar heeft nog geen hardware gevonden, daarom die dummy.

    Als de kaart wordt herkend dan zal de driver ook heus wel weten dat het geen gewone geluidskaart is.

    Even voor mijn informatie: Hoe zijn het keyboard en het drumpad verbonden aan de computer? Via USB?

  3. #3
    Join Date
    Mar 2016
    Location
    Veendam The Netherlands
    Posts
    33

    Default Re: MIDI Hardware wordt niet herkend in LMMS.

    Hallo,


    Ik heb beide (USB) controllers nu geconfigureerd (in Yast / Hardware / Geluid) met "Geavanceerde instellingen met de mogelijkheid om opties te wijzigen", en dat ging zonder problemen.
    Daarna in LMMS gekozen voor de "ALSA Sequencer" als "MIDI Input" en alles werkte toen prima !
    Bedankt voor de hulp. :-)


    Groet,
    Flash2005

    Quote Originally Posted by marel View Post
    Ik vind het een goed teken dat YaST de kaart herkent en zou er voor kiezen om toch in YAst de MIDI kaart te laten installeren. Ook die "Dummy MIDI" is een goed tekenen, OpenSuse is bekend met het begrip MIDI maar heeft nog geen hardware gevonden, daarom die dummy.

    Als de kaart wordt herkend dan zal de driver ook heus wel weten dat het geen gewone geluidskaart is.

    Even voor mijn informatie: Hoe zijn het keyboard en het drumpad verbonden aan de computer? Via USB?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •