Results 1 to 3 of 3

Thread: Server met Xen-Server

  1. #1
    Join Date
    Mar 2018
    Location
    Zwolle Netherlands
    Posts
    65

    Default Server met Xen-Server

    Goedeavond allemaal,

    Ik heb een server draaien zoals sommigen van hier wel zullen weten.
    Nu heb ik een hypervisor er aan toegevoegd Xen-server via yast.
    Ik kan alleen niet vanaf een andere computer met Xen-center verbinden.
    Firewall op de server staat uit dit regel ik op een andere manier.

    Iemand hier enig idee hoe ik dit draaiend krijg?

    mvg
    Wesley
    Hp 8570W Workstation I7 8GB 1TB SSD - openSUSE Tumbleweed
    HP
    ProLiant ML310e Gen8 8GB 4x 3 TB hdd Raid5 - openSUSE Tumbleweed
    Twitter: @_landaal

  2. #2
    Join Date
    Oct 2014
    Location
    Rotterdam
    Posts
    147

    Default Re: Server met Xen-Server

    Iets te weinig informatie voor mij om iets zinnigs te kunnen zeggen.

    Zelf geen ervaring met Xen maar ik vond dit document: Understanding XenServer Networking en op basis daarvan snap ik dat dat de XenServer Host (Dom0) in principe a switch op zet voor alle Virtual Machines (DomU)

    Als dat inderdaad zo is, zie je dan op de Virtual Machine een netwerk interface en zo ja, wat voor IP adres heeft die?

  3. #3
    Join Date
    Mar 2018
    Location
    Zwolle Netherlands
    Posts
    65

    Default Re: Server met Xen-Server

    Quote Originally Posted by marel View Post
    Iets te weinig informatie voor mij om iets zinnigs te kunnen zeggen.

    Zelf geen ervaring met Xen maar ik vond dit document: Understanding XenServer Networking en op basis daarvan snap ik dat dat de XenServer Host (Dom0) in principe a switch op zet voor alle Virtual Machines (DomU)

    Als dat inderdaad zo is, zie je dan op de Virtual Machine een netwerk interface en zo ja, wat voor IP adres heeft die?

    Ik weet hoe ik zn server op zet.
    Alleen wil xen-center niet verbinden met xen-server.
    Er is iets wat niet klopt en ik ben er nog niet achter wat.

    Ik heb xenserver gewoon geïnstalleerd via yast maar wat het probleem nu is weet ik niet.
    Hp 8570W Workstation I7 8GB 1TB SSD - openSUSE Tumbleweed
    HP
    ProLiant ML310e Gen8 8GB 4x 3 TB hdd Raid5 - openSUSE Tumbleweed
    Twitter: @_landaal

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •