Results 1 to 5 of 5

Thread: System unstable ... Plasma, Dolphn and drkonqi crash

  1. #1
    Join Date
    Apr 2013
    Location
    Sydney, AU
    Posts
    243

    Default System unstable ... Plasma, Dolphn and drkonqi crash

    When ever i attempt to delete a file using Dolphin ... the application crashes without performing the task .. a dialog appears to report the bug ... and that application (drkonqi) also crashes ... shortly followed by a plasma crash











    I have recycled back to a previous image (3mths old) and updated again ... but sitll it occurs.

    I physcally removed dolphin and dependencies and re-installed ... no joy.

    It happens everytime i try to delete a file via the Dolphin GUI .. i can send to trash no probs.

    If posting the 'Developer Info' here will help let me know.

    Thanks.
    openSUSE Leap 15.1 | KDE Plasma 5.12.8 | Frameworks 5.55.0 | Qt 5.9.7 | Kernel 4.12.14-lp151.27-default | Procs 4 x i5-2500 CPU @ 3.3.GHz | 15.6 GiB RAM | 4 Monitors

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,286
    Blog Entries
    2

    Default Re: System unstable ... Plasma, Dolphn and drkonqi crash

    The "Developer Information" info is probably important,
    But it's unlikely anyone in these Forums will be able to help you... A segmentation fault is a crash of the most serious kind and likely to be an internal coding error.

    Try collecting that info and then submitting it to either the openSUSE or KDE bugzillas.

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  3. #3
    Join Date
    Jan 2016
    Location
    Manchester, UK
    Posts
    279

    Default Re: System unstable ... Plasma, Dolphn and drkonqi crash

    Quote Originally Posted by tsu2 View Post
    Try collecting that info and then submitting it to either the openSUSE or KDE bugzillas.
    I may not be helpful on solving the problem. But I think this might not be a bug but an issue of the specific system of the post owner so a bug report may not be necessary as long as this could be solved with the help of the experienced people in the forum.

    Quote Originally Posted by griadooss View Post
    When ever i attempt to delete a file using Dolphin ... the application crashes without performing the task .. a dialog appears to report the bug ... and that application (drkonqi) also crashes ... shortly followed by a plasma crash
    (.........Truncated.........)
    If you provide more useful information, the community here may be able to help you identify the problem.

    As a start, could you please post the repository information of the system? Just post the result of following command would be enough (please enclose it with code tag, the # mark from the toolbar of the post editor),

    Code:
    sudo zypper lr -Ed
    openSUSE Tumbleweed (usually the latest snapshot) w/ KDE Plasma 5

  4. #4
    Join Date
    Apr 2013
    Location
    Sydney, AU
    Posts
    243

    Default Re: System unstable ... Plasma, Dolphn and drkonqi crash

    Quote Originally Posted by cnzhx View Post
    As a start, could you please post the repository information of the system? Just post the result of following command would be enough (please enclose it with code tag, the # mark from the toolbar of the post editor),
    Code:
    sudo zypper lr -Ed

    Sure .... and i agree. This happens on my laptop and not the desktop .. both almost identical configs.

    The very strange thing is ... after reading advice to report to bugzilla i went back to retrieve the 'developer information' but the event could not be reproduced!!! .. and thsi is after putting up with if for more than two months!!!! FIIK!!

    ... and even as i write now it is apparent the issue has self-resolved! ... However, ... maybe another has arisen [see after the repo list paste]

    Code:
    [griadooss@akoya ~]$ sudo zypper lr -Ed
    Repository priorities are without effect. All enabled repositories share the same priority.                                                                                                    
                                                                                                                                                                                                   
    # | Alias                               | Name                              | Enabled | GPG Check | Refresh | Priority | Type   | URI                                                         
                  | Service
    --+-------------------------------------+-----------------------------------+---------+-----------+---------+----------+--------+-------------------------------------------------------------
    --------------+--------
    1 | Google-Chrome                       | Google-Chrome                     | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://dl.google.com/linux/chrome/rpm/stable/x86_64         
                  |         
    2 | http-download.opensuse.org-68018b71 | home:ecsos                        | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/reposit...:/ecsos/openSU
    SE_Leap_42.3/ |         
    3 | packman                             | packman                           | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://ftp.gwdg.de/pub/linux/misc/pa.../openSUSE_Leap
    _42.3/        |         
    4 | repo-non-oss                        | openSUSE-Leap-42.3-Non-Oss        | Yes     | (r ) Yes  | Yes     |   99     | yast2  | http://download.opensuse.org/distrib.../42.3/repo/non
    -oss/         |         
    5 | repo-oss                            | openSUSE-Leap-42.3-Oss            | Yes     | (r ) Yes  | Yes     |   99     | yast2  | http://download.opensuse.org/distrib.../42.3/repo/oss
    /             |         
    6 | repo-update                         | openSUSE-Leap-42.3-Update         | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/42.3/oss/          
                  |         
    7 | repo-update-non-oss                 | openSUSE-Leap-42.3-Update-Non-Oss | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/42.3/non-oss/      
    

    I am now trying to load two new repos:

    Code:
    https://download.opensuse.org/repositories/Education/openSUSE_Leap_42.3/Education.repo
    Code:
    Download (curl) error for 'https://download.opensuse.org/repositories/Education/openSUSE_Leap_42.3/Education.repo/repo/repoindex.xml':
    Error code: Curl error 60
    Error message: SSL certificate problem: unable to get local issuer certificate
    and

    Code:
    https://packages.microsoft.com/yumrepos/vscode
    for more than 48hrs now without success ... here is the response.






    ... but i can go to it in the browser???

    Code:
    [Education]name=Applications for education users (openSUSE_Leap_42.3)
    type=rpm-md
    baseurl=http://download.opensuse.org/repositories/Education/openSUSE_Leap_42.3/
    gpgcheck=1
    gpgkey=http://download.opensuse.org/repositories/Education/openSUSE_Leap_42.3/repodata/repomd.xml.key enabled=1
    openSUSE Leap 15.1 | KDE Plasma 5.12.8 | Frameworks 5.55.0 | Qt 5.9.7 | Kernel 4.12.14-lp151.27-default | Procs 4 x i5-2500 CPU @ 3.3.GHz | 15.6 GiB RAM | 4 Monitors

  5. #5
    Join Date
    Jan 2016
    Location
    Manchester, UK
    Posts
    279

    Default Re: System unstable ... Plasma, Dolphn and drkonqi crash

    Quote Originally Posted by griadooss View Post
    Sure .... and i agree. This happens on my laptop and not the desktop .. both almost identical configs.

    The very strange thing is ... after reading advice to report to bugzilla i went back to retrieve the 'developer information' but the event could not be reproduced!!! .. and thsi is after putting up with if for more than two months!!!! FIIK!!

    ... and even as i write now it is apparent the issue has self-resolved! ...
    It is good to see the problem solved silently though it will maybe haunt for a while.

    Quote Originally Posted by griadooss View Post
    However, ... maybe another has arisen [see after the repo list paste]

    Code:
    [griadooss@akoya ~]$ sudo zypper lr -Ed
    Repository priorities are without effect. All enabled repositories share the same priority.                                                                                                    
                                                                                                                                                                                                   
    # | Alias                               | Name                              | Enabled | GPG Check | Refresh | Priority | Type   | URI                                                         
                  | Service
    --+-------------------------------------+-----------------------------------+---------+-----------+---------+----------+--------+-------------------------------------------------------------
    --------------+--------
    1 | Google-Chrome                       | Google-Chrome                     | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://dl.google.com/linux/chrome/rpm/stable/x86_64         
                  |         
    2 | http-download.opensuse.org-68018b71 | home:ecsos                        | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/reposit...:/ecsos/openSU
    SE_Leap_42.3/ |         
    3 | packman                             | packman                           | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://ftp.gwdg.de/pub/linux/misc/pa.../openSUSE_Leap
    _42.3/        |         
    4 | repo-non-oss                        | openSUSE-Leap-42.3-Non-Oss        | Yes     | (r ) Yes  | Yes     |   99     | yast2  | http://download.opensuse.org/distrib.../42.3/repo/non
    -oss/         |         
    5 | repo-oss                            | openSUSE-Leap-42.3-Oss            | Yes     | (r ) Yes  | Yes     |   99     | yast2  | http://download.opensuse.org/distrib.../42.3/repo/oss
    /             |         
    6 | repo-update                         | openSUSE-Leap-42.3-Update         | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/42.3/oss/          
                  |         
    7 | repo-update-non-oss                 | openSUSE-Leap-42.3-Update-Non-Oss | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/42.3/non-oss/      
    
    Could the repository of home:ecsos be a problem as it has the same priority as the official repos for Leap 42.3? But I do not know this repo, just a hint.

    Quote Originally Posted by griadooss View Post
    I am now trying to load two new repos:

    (.......truncated messages........)
    Sorry but I know little about these two repository. According to my experience on access error, it always help to try again at another time and/or another internet connection.

    Please wait for others to give suggestions on the new issues.
    Last edited by cnzhx; 21-Oct-2018 at 21:54. Reason: truncate the quoted message to keep the post clean
    openSUSE Tumbleweed (usually the latest snapshot) w/ KDE Plasma 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •