Results 1 to 2 of 2

Thread: YaST System Backup has disappeared

  1. #1
    Join Date
    Dec 2011
    Location
    St. Thomas, Virgin Islands
    Posts
    48

    Question YaST System Backup has disappeared

    Since I upgraded to Leap 15, System Backup has been missing from my YaST Control Center, and yast -l does not list anything that looks like a backup. Is this normal? If so, what is the new method of backing up the system? If not, how do I get the module back?

    The system backup was pleasantly convenient the last time my disk crashed.
    CPU: Dell Inspiron 17R (Intel Core i7, 64 bits)
    OS: dual boot Windows 7 Home Premium (broken) and openSUSE Leap 15.0
    Desktop: KDE

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,541
    Blog Entries
    1

    Default Re: YaST System Backup has disappeared

    Quote Originally Posted by CousinRicky View Post
    Since I upgraded to Leap 15, System Backup has been missing from my YaST Control Center, and yast -l does not list anything that looks like a backup. Is this normal? If so, what is the new method of backing up the system? If not, how do I get the module back?

    The system backup was pleasantly convenient the last time my disk crashed.
    There are a number of good utilities around that fulfill the same functions, but since you mentioned YaST, I recommend having a look at yast2-rear (a utility for configuring backup using Relax and Recover)...
    Code:
    zypper in yast2-rear
    Good overview of it here...
    http://relax-and-recover.org/
    openSUSE Leap 15.1; KDE Plasma 5

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •