I'm trying to install x2goclient on openSUSE Tumbleweed following the official x2go guide that can be found here: https://wiki.x2go.org/doku.php/wiki:repositories:suse

After adding the repo, I do a "zypper refresh" followed by a "zypper install x2goclient" but unfortunately the installation cannot proceed because I obtain the following error:

Code:
Problem: nothing provides libssh.so.4(LIBSSH_0.7.2)(64bit) needed by x2goclient-4.1.1.1-1.6.x86_64 Solution 1: do not install x2goclient-4.1.1.1-1.6.x86_64
 Solution 2: break x2goclient-4.1.1.1-1.6.x86_64 by ignoring some of its dependencies


Choose from above solutions by number or cancel [1/2/c] (c):

Is there a way to solve this? Both libssh4 and libssh-devel versions installed on the system are 0.8.3-1.1. Tell me if I've to provide further informations.

I've also tried with x2goclient on openSUSE site https://software.opensuse.org/search, but I obtain the same problem: if I try to install the rpm, this is the error

Code:
rpm -i /media/sf_Downloads/x2goclient-4.1.1.1-2.6.x86_64.rpmwarning: /media/sf_Downloads/x2goclient-4.1.1.1-2.6.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID faa17186: NOKEY
error: Failed dependencies:
        libssh_threads.so.4()(64bit) is needed by x2goclient-4.1.1.1-2.6.x86_64

It seems that libssh_threads is not anymore available into the libssh package provided by openSUSE.