Hello,
I'm having a bit of a brainfart here. I am missing a package
Code:
Problem: nothing provides libboost_system.so.1.67.0()(64bit) needed by tomahawk-0.8.99~g
it20180422T140543-26.19.x86_64 
Solution 1: do not install tomahawk-0.8.99~git20180422T140543-26.19.x86_64 
Solution 2: break tomahawk-0.8.99~git20180422T140543-26.19.x86_64 by ignoring some of i
ts dependencies
to install tomahawk but openSUSE repository has the newer version of it, the one that I've installed.

It's been a while since I tweaked my OS but I recall making a symbolic link or simply copying the newer version as the older version in the library. Could someone remind me how to do this?

Thanks
-SJL