Results 1 to 4 of 4

Thread: xsane configuration

  1. #1
    Join Date
    Sep 2009
    Posts
    48

    Default xsane configuration

    I'm using leap 42.3 with KDE Plasma 5.8.7. When starting xsane, version 0.998, the scan resolution is always 75 dpi. I tried to change that, however, without success. I changed the setting to my preference and saved the setting. I changed it in the file ~/.sane/xsane/Epson:ME-401_XP-300_400Series.drc. All that failed. When restarting xsane the resolition always fell back to 75 dpi. I also couldn't find anything in /etc/sane.d.
    Can anyone help, please.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,157

    Default Re: xsane configuration

    I do not think this question has anything to do with the way these forum are to be used.

    This will be moved to Applications and is CLOSED for the moment.
    Henk van Velden

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,157

    Default Re: xsane configuration

    Quote Originally Posted by gm40 View Post
    I'm using leap 42.3 with KDE Plasma 5.8.7. When starting xsane, version 0.998, the scan resolution is always 75 dpi. I tried to change that, however, without success. I changed the setting to my preference and saved the setting. I changed it in the file ~/.sane/xsane/Epson:ME-401_XP-300_400Series.drc. All that failed. When restarting xsane the resolition always fell back to 75 dpi. I also couldn't find anything in /etc/sane.d.
    Can anyone help, please.
    Moved from How to use the Forums and open again.
    Henk van Velden

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,392
    Blog Entries
    1

    Default Re: xsane configuration

    Quote Originally Posted by gm40 View Post
    I'm using leap 42.3 with KDE Plasma 5.8.7. When starting xsane, version 0.998, the scan resolution is always 75 dpi. I tried to change that, however, without success. I changed the setting to my preference and saved the setting. I changed it in the file ~/.sane/xsane/Epson:ME-401_XP-300_400Series.drc. All that failed. When restarting xsane the resolition always fell back to 75 dpi. I also couldn't find anything in /etc/sane.d.
    Can anyone help, please.
    It might depend on the SANE backend or choosing compatible DPI values for your scanner. For example, I have a Brother DCP-7055 with the following config (first few lines shown)...
    Code:
    "XSANE_DEVICE_RC"
    "Brother:DCP-7055"
    "xsane-version"
    "0.998"
    "mode"
    "Black & White"
    "resolution"
    150
    "source"
    "FlatBed"
    "brightness"
    0
    As you can see it's set to 150 DPI, but I can change that as required from the front-end (eg simple-scan or xsane), and the settings are persistent.
    Last edited by deano_ferrari; 23-Sep-2018 at 15:18.
    openSUSE Leap 15.0; KDE Plasma 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •