On current Tumbleweed installing CodeLite (8.1-1.25) using zypper fails. Executable cannot run due to it not being able to open the shared library libplugin.so so looks like a broken dependency. However if I look at what provides libplugin.so I have 2 packages installed (codelite & libQt5Gui5) that supposedly provide it.

Anyone seen this and have an easy way to fix it?